cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1491
Views
0
Helpful
4
Replies
mburrell5
Beginner

LMS 4.2.2 Fault Discovery - Network Adapters Limit Exceeded

Running fault device discovery after adding approx 50 new devices to LMS DCR. It seems I have reached a limit in DFM with regards to how many device components it can manage. The devices are put into questioned mode and the following error is seen in the Question State Device Report

Network Adapters Limit Exceeded.The number of Network Adapters discovered by Fault Management exceeded the maximum supported limit.Please check on screen help for more information.     

What is the limit that is being referred to here? Is it independent of the LMS device licence? Where can I see how many "network adapters" LMS is monitoring? I have approx 900 devices being managed by LMS on a 1500 device licence. I am running LMS 4.2.2

Any light you could shed on this would be appreciated

Thanks,

Mark         

4 REPLIES 4
lawsd
Beginner

I'm having the same issue on 4.2.1 with a 5000 device license.  In Inventory > Dashboards > Device Status > UT Major Acquistion, I have 473 devices with 24,632 End hosts, but I have 95 devices that show an Error Detail of "Network Adapters Limit Exceeded" in Admin > Collection Settings > Fault > Fault Monitoring Device Administration > Question State Device Report.

I'll post if I have any additional information.

Thanks,

Dave

I've come across this a few times. I did not find a solution. It went away with a reinstall.

What seems to happen is that somehow DFM puts all the device interfaces in a managed state.

It should not.

It should only manage the ports and interfaces that connect to another managed device.

There is a hardcoded limit of 40.000 managed ports in DFM.

Suspected situations:

On one server where I found this the system locale that I put to us-english, was somehow put back to be-french. Maybe even during the installation, not sure who or what did this.

On another server the anti-virus which I  had turned off, was turned back on during installation,probably by a policy server.

Cheers,

Michel

bokeeffe
Beginner

Same issue here on 4.2.3 Soft Appliance.  802 devices and 3500 device license.  No language changes.

Thanks,

Brent

Hello, I had the same problem, contact Cisco TAC and they can give you instructions on how to check if you have run into the 40k limit, and also instructions on how to raise it.