cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
991
Views
0
Helpful
4
Replies
zac.quinn
Beginner

LMS 4.2 Licence to run LMS4.0?

Hi,

I would like to know if it is possible to purchase a Cisco Prime LMS 4.2 licence but use it to download and run LMS4.0.  The reason for asking is we wish to run Windows Server 2003 not 2008 and LMS 4.0 is end of sale already so we can't purchase any version that will run on 2003.

TIA

Regards,

Zac

1 ACCEPTED SOLUTION

Accepted Solutions
Joe Clarke
Hall of Fame Cisco Employee

No, this is not possible.  LMS 4.1/4.2 use a different license file than 4.0.

View solution in original post

4 REPLIES 4
Joe Clarke
Hall of Fame Cisco Employee

No, this is not possible.  LMS 4.1/4.2 use a different license file than 4.0.

View solution in original post

With LMS 4.x there is also the possibility to run it as a softappliance; i.e. you get an .ova image that can be used to install on VMware. The softappliance is a ready to use hardened Linux server with LMS installed. Perhaps this is an option for you....

BTW. I would not recommend to put all the effort of installation, patching and customization in a version that is out of date...

Thanks for the suggestion Martin.  I'll have to see if our WINTEL script kiddie admins can handle a Linux box

Thanks Joseph.  I thought that would be the case.

Content for Community-Ad