cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
988
Views
0
Helpful
3
Replies
Highlighted
Frequent Contributor

lms 4.2 with cisco asa 5520

Hi Netpro/Hi Marvin

why LMS 4.2 shows cisco asa 5520 no connected to topology despite we hav pair of asa and configured with community string , pls help me to solve this issue and make LMS manage these asa

thanks

jamil

3 REPLIES 3
Highlighted
Hall of Fame Guru

Hi Jamil,

ASAs will never show as connected in topology view as they do not support CDP. They are managed via SNMP queries and LMS parsing any syslog entries (assuming LMS is set as a log host) and SNMP traps (again requiring setup on the ASA) that are sent from the ASA.

You can validate your LMS' ability to manage your ASA from Device Center. Check the device status there as well as validate credentials.

Highlighted

could you please explain how to do that as I am having the same problem and trying to manage the device via device center is not working.

Joel _______________________________ Please rate helpful posts and answered questions!
Highlighted

Have you added and discovered your ASA? if so, it should be in the Device and Credentials Repository (DCR) and selectable from the left hand window in Device Center. If not you need to do so first. Please see pages 14  + in the following guide:

http://www.cisco.com/en/US/docs/solutions/SBA/August2012/Cisco_SBA_BN_PrimeLMSDeploymentGuide-Aug2012.pdf

(page 11+ in the pringted document).

Assuming the above had been done, once you selected it what about Device Center is not working for you?

Content for Community-Ad