cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
76
Views
0
Helpful
0
Replies
Highlighted
Beginner

Merging 2 ISP's having conflict in Cisco Switch

 

Good day Sir/Madam,

 

Our objective is to merge the 2 ISP's (12mbps + 10mbps) by using gateway device in 1 network including firewall. After office we deployed the below network diagram and we have good result and the said ISP's are successfully merged 21mbps speedtest.net resulted. Unfortunately during our operations some websites are not accessible and having unstable connection. We already studied our firewall device and gateway device both has no conflict in configuration so I suspected they has some conflict in cisco device configuration which is CIsco Switch 2960 SF. Please help!

 

Please see the copied cisco configuration and attached file of network diagram.

 

Please help me to resolve this problem.

 

Thank you in advance

 

User Access Verification

 

Password:

fair_switch>en

Password:

fair_switch#sh run

Building configuration...

 

Current configuration : 6686 bytes

!

! Last configuration change at 00:06:55 GMT+8 Sun Mar 21 1993

!

version 15.0

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname fair_switch

!

boot-start-marker

boot-end-marker

!

!

enable password @@@123

!

no aaa new-model

clock timezone GMT+8 8 0

!

!

crypto pki trustpoint TP-self-signed-2967729024

 enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-2967729024

 revocation-check none

 rsakeypair TP-self-signed-2967729024

!

!

vlan internal allocation policy ascending

!

!

interface FastEthernet0

 no ip address

 shutdown

!

interface FastEthernet0/1

 description access-port

 switchport mode trunk

 speed 100

 duplex full

!

interface FastEthernet0/2

 description v30 Webserver

 switchport access vlan 10

!

interface FastEthernet0/3

 description vlan 20

 switchport access vlan 20

!

interface FastEthernet0/4

 description vlan 30

 switchport access vlan 30

!

interface FastEthernet0/5

 description vlan 30

 switchport access vlan 30

!

interface FastEthernet0/6

 description vlan 30

 switchport access vlan 30

!

interface FastEthernet0/7

 description vlan 30

 switchport access vlan 30

!

interface FastEthernet0/8

 description vlan 30

 switchport access vlan 30

!

interface FastEthernet0/9

 description vlan 30

 switchport access vlan 30

!

interface FastEthernet0/10

 description vlan 30

 switchport access vlan 30

!

interface FastEthernet0/11

 description vlan 30

 switchport access vlan 30

!

interface FastEthernet0/12

 description vlan 30

 switchport access vlan 30

!

interface FastEthernet0/13

 description vlan 30

 switchport access vlan 10

!

interface FastEthernet0/14

 description vlan 30

 switchport access vlan 30

!

interface FastEthernet0/15

 description vlan 30

 switchport access vlan 30

!

interface FastEthernet0/16

 description vlan 30

 switchport access vlan 30

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

 no ip address

!

interface Vlan10

 ip address 192.168.10.2 255.255.255.0

!

interface Vlan20

 ip address 192.168.20.2 255.255.255.0

!

interface Vlan30

 ip address 192.168.30.2 255.255.255.0

!

ip default-gateway 192.168.100.10

ip http server

ip http secure-server

!

logging 113.225.36.235

access-list 99 permit 192.168.100.0 0.0.0.255

access-list 99 permit 113.225.36.0 0.0.0.255

!

!

line con 0

line vty 0 4

 password admin123

 login

line vty 5 15

 login

!

end

CreatePlease to create content
Content for Community-Ad
Ask the Expert- Endpoint Security