cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1720
Views
0
Helpful
4
Replies

Monitoring Policies Automonitoring 3.0.2

david_nyring
Level 1
Level 1

hey

i am having the following issue.

when i am going to monitor/monittoring Tools/ monitoring policies/ automonitoring and say i like to change device availabilty to no polling and click save, or any other settting i getting the following error "Getting error while saving the AutoMonitor PolicyError:Error updating 2 policies." and the change do not get apply.

i also having issue to deactivate "Automonitoring - Device Health" and "Automonitoring - WAN Interfaces" the only automonitoring i can deactivate atm is "Automonitoring - Link and Trunk Ports".

i am running pi 3.0.2 with the tech update also since we have 7.6.130 wlc

so my problem is I like to make som custome polling policy since there are som device we dont care about going down either because it is test device or som remote that we dont have 100% control over.

does anyone else have the same issue?

and more importen is there a solution to this?

Regard David

4 Replies 4

david_nyring
Level 1
Level 1

all my testing so faar point to that my issue is comming when i backup my pi and restore it on another prime infrastructur (being same version or a new version of prime infrastruckter)

my gues is that mabey that the express instaltion and bckup is not working so great hand in hand and make the backup a little bit corrupt. on that point (this is just a terio i have no point of evidanse that it is the express instaltion falte)

so atm i push for that we can go all out in pi and get proffesinal install both to get the compare feature and hope to solve this backup issue for futher prime infrastructer upgrade.

only work around i have found so faar is to make new pi install from the button up, set alle stuff manual my self and make export of other stuff were i can.

Hello,

Did you ever find a proper solution to this? I have exactly the same issue after updating to 3.1.3

Robert

hey

depends on what you mean as proper solution.

atm the only think i know is that backup and restore is making this bug for me.

so what i am doing atm is to make it from button up with only eksport in import where it is posible.

sadly i have no way to test why i have this bug.

but i know as a fact that not everyone has this bug.

dou you have a express installation of pi that you upgrade?

Anyhone has found a solution to this problem? I have upgraded PI from 3.3 to 3.5 and i have exactly the same issue.