cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

466
Views
5
Helpful
6
Replies
Beginner

NAM2

Just bought and installed NAM2 "ver 3.4(1a) but I am having problem ping it after configuring IP address, default Gateway.

The problem is NAM showed that it is in vlan 1 and my Catalyst 6500 is in vlan 33. when trying to set NAM 2 port to vlan 33, I get an error saying "this feature is not supported. Not added to vlan".

Any idea

Thanks

6 REPLIES 6
Cisco Employee

Re: NAM2

If you run a show tech on the NAM itself are you seeing any errors with relation to Falcon?

Beginner

Re: NAM2

The only errors I see when running sh tec on the NAM are:

May 18 10:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 18 11:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 18 12:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 18 13:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 18 14:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 18 15:55:24 localhost rmond[708]: Falcon: not getting any packets!

Thanks

May 18 16:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 18 17:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 18 18:09:50 localhost config_monitor: 2006 May 18 18:09:50 UTC +0000: %NAM-5

-CONFIG_CHANGE: Configuration changed

May 18 18:12:50 localhost config_monitor: 2006 May 18 18:12:50 UTC +0000: %NAM-5

-CONFIG_CHANGE: Configuration changed

May 18 18:15:50 localhost config_monitor: 2006 May 18 18:15:50 UTC +0000: %NAM-5

-CONFIG_CHANGE: Configuration changed

May 18 18:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 18 19:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 18 20:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 18 21:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 18 22:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 18 23:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 19 00:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 19 01:55:24 localhost rmond[708]: Falcon: not getting any packets!

May 19 02:55:24 localhost rmond[708]: Falcon: not getting any packets!

Cisco Employee

Re: NAM2

Is your 6509 running CatOS or IOS? If CatOS may be similar to something I saw before, checking now

Beginner

Re: NAM2

Thanks Davistan. It is CatOS.

Beginner

Re: NAM2

Worked now after doing :

1) reset 9 cf:1

wait until the NAM come the back

BC65M40-01> (enable) sh port 9

* = Configured MAC Address

Port Name Status Vlan Duplex Speed Type

----- -------------------- ---------- ---------- ------ ----- ------------

9/1 disable 1 full 1000 Net Analysis

9/2 NAM2 connected 33 full 1000 Net Analysis

9/3 disable 1 full 1000 Net Analysis

9/4 disable 1 full 1000 Net Analysis

9/5 disable 1 full 1000 Net Analysis

9/6 disable 1 full 1000 Net Analysis

9/7 connected trunk full 1000 Net Analysis

9/8 connected trunk full 1000 Net Analysis

BC65M40-01> (enable) ping 142.206.33.131

!!!!!

2) reset 9

BC65M40-01> (enable) sh port 9

* = Configured MAC Address

Port Name Status Vlan Duplex Speed Type

----- -------------------- ---------- ---------- ------ ----- ------------

9/1 disable 1 full 1000 Net Analysis

9/2 NAM2 connected 33 full 1000 Net Analysis

9/3 disable 1 full 1000 Net Analysis

9/4 disable 1 full 1000 Net Analysis

9/5 disable 1 full 1000 Net Analysis

9/6 disable 1 full 1000 Net Analysis

9/7 connected trunk full 1000 Net Analysis

9/8 connected trunk full 1000 Net Analysis

BC65M40-01> (enable) ping 142.206.33.131

!!!!!

Thanks

Highlighted
Collaborator

Re: NAM2

Devices running CatOS do not need to configure a VLAN as the NAM management port. The port is automatically synchronized to the VLAN assigned to interface sc0 on the Supervisor engine.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards