cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4640
Views
0
Helpful
1
Replies
comicro
Beginner

Netflow on Sup7 no export of output

have a 4506-E with SuP7 and configured following:

flow exporter sv151

destination 10.139.40.98

transport udp 9996

# export-protocol netflow-v5

flow monitor m1

record r1

exporter sv151

cache timeout inactive 30

cache timeout active 60

cache entries 1000

flow record r1

match ipv4 source address

collect ipv4 protocol

collect ipv4 destination address

collect transport source-port

collect transport destination-port

collect interface input

collect counter bytes

collect counter packets

collect timestamp sys-uptime first

collect timestamp sys-uptime last

interface GigabitEthernet3/37

description *** Swisscom IPSS ***

switchport access vlan 15

switchport mode access

ip flow monitor m1 input

ip flow monitor m1 output        ->  % Flow Monitor: 'm1' could not be added to interface due to invalid sub-traffic type: 0

no logging event link-status

no snmp trap link-status

spanning-tree portfast

Can export the input traffic of the interface or vlan but not the output, get the above error messages?

Some one an idea for solution?

1 REPLY 1
cowetacoit
Beginner

I too have a Sup7-E. This statement is straight out of the config guide..

"The configuration of the flow exporter does not support the option output features."

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/12.2/3.1.1SG/configuration/guide/fnf.html

I've also been working with TAC trying to get FnF configured correctly on the interfaces. Not sure if you are aware or now but there is no support for SVIs and probably won't be. Only physical interfaces like trunks and L3 ports. This is a config example for a trunk.

!
interface GigabitEthernet2/1
switchport trunk allowed vlan 35,50,80,90
switchport mode trunk
auto qos voip trust
service-policy input AutoQos-VoIP-Input-Cos-Policy
service-policy output AutoQos-VoIP-Output-Policy
vlan-range 35,50,80
  ip flow monitor NETFLOW_MONITOR input

end

Content for Community-Ad