cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
389
Views
0
Helpful
8
Replies

Network Design on Cisco Packet Tracer - 2 Routers on 1 Switch

Translator
Community Manager
Community Manager

I have a network project to which there is a connection of 2 routers on a Switch and unfortunately I am not managing to establish a communication between the computers of each network. I am using the ospf protocol and serial link connections that I already know how to configure. However, my biggest problem in the project is communication between the two networks via connection to the Switch

8 Replies 8

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

until we see configuration - its hard to say what is wrong

suggest to look some videos see that fix your issue :

https://www.youtube.com/watch?v=qZ1ZOxooO_g

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Georg Pauwen
VIP Master VIP Master
VIP Master

Bom dia,

post the zipped Packet Tracer project (.pkt) file...

Project (.pkt)

Hello,

I opened your file, there is full connectivity. From which source to which destination IP address can you not ping ?

Excuse me, the problem is communication between IPs 192.168.1.1 and 192.168.2.1 with IPs 192.168.3.1 and 192.168.4.1. In the file below is the correction of my project, in that there is no communication via serial link between the IPs I mentioned.

Hello,

there is no connectivity between the top left and right routers. You need to add the lines marked in bold. Revised file is attached...

asbr-01

interface FastEthernet0/0
ip address 192.168.1.254 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
--> ip address 192.168.0.252 255.255.255.0
duplex auto
speed auto
!
router ospf 1
router-id 1.1.1.1
log-adjacency-changes
network 192.168.1.0 0.0.0.255 area 0
network 192.168.5.0 0.0.0.3 area 0
network 192.168.5.8 0.0.0.3 area 0
--> network 192.168.0.0 0.0.0.255 area 0

asbr-02

interface FastEthernet0/1
--> ip address 192.168.0.253 255.255.255.0
duplex auto
speed auto
!
router ospf 1
router-id 1.1.1.3
log-adjacency-changes
network 192.168.3.0 0.0.0.255 area 0
network 192.168.5.12 0.0.0.3 area 0
network 192.168.5.4 0.0.0.3 area 0
--> network 192.168.0.0 0.0.0.255 area 0

Applied the settings and worked perfectly, thank you very much for the support!!! You were instrumental in solving my problem.

If it is not disturbed, could you explain to me in more detail the function of the "log-adjacency-changes" command please.

Again, I appreciate the help and the attention. 

I tried to open the attached file, but I couldn't. When opening the file, the message appeared stating that the Cisco Packet tracer version was not compatible with the file. You could send me the same file, I use the Cisco Packet Tracer 8 version

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers