cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
775
Views
15
Helpful
7
Replies

Nexus 9K C93180YC-FX Device Unsupported on Cisco Prime Infra 3.4

Dear Team,

 

Kindly help to find the root cause of Nexus 9K C93180YC-FX Device Unsupported error showing on Cisco Prime Infra 3.4, however, Nexus 9K 9508 device has no error.

2 ACCEPTED SOLUTIONS

Accepted Solutions
marce1000
VIP Advisor

Leo Laohoo
VIP Community Legend

I had a look at both PI Compatibility Matrix and DNAC Compatibility Matrix and I cannot find any mention of a 93180 anywhere.  

View solution in original post

7 REPLIES 7
Leo Laohoo
VIP Community Legend

Is the Device Pack up to the latest version?

No, @Leo Laohoo  Current both devices ( Nexus 9K C93180YC-FX & 9508) image version is version 7.0(3)I7(8).

 

 - Leo refers to Device Packs, which sometimes must be added/installed to an existing Prime installation (version) to support new devices, however , you may however  need a more recent Prime version , all info in :

                 https://www.cisco.com/c/en/us/support/cloud-systems-management/prime-infrastructure/products-device-support-tables-list.html

 M.

marce1000
VIP Advisor

 

 - FYI : https://www.cisco.com/c/en/us/support/cloud-systems-management/prime-infrastructure/products-device-support-tables-list.html

                   Look up your device , check for Prime version , supported for the first time.

 M.

marce1000
VIP Advisor

Leo Laohoo
VIP Community Legend

I had a look at both PI Compatibility Matrix and DNAC Compatibility Matrix and I cannot find any mention of a 93180 anywhere.  

View solution in original post

In some previous years, I think this model was supported but is currently unsupported. But not an issue thanks to all @marce1000 @Leo Laohoo  for your prompt supports and reply.