cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
772
Views
0
Helpful
3
Replies
Highlighted

NTP configuration on LMS 4.1

Hello,

I have an LMS 4.1 where syslog reports available for all the reachable devices on the network.

All the devices were configured with the command "logging host <LMS_IP_address>".

The problem is that the report on LMS are shifted 2 hours from the clock displaying on the devices ("show logging" on any device).

How can I check the NTP configuration of LMS? Is it supposed to use the NTP configuration of the operating system (Windows Server 2008)?

Thanks in advance,

Justine.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Hall of Fame Guru

If you are running on a physical Windows server, I believe your LMS will use the Windows server's time, including any timezone offset specified locally. Soft appliance, physical appliance or Solaris installations should use the timezone specified in the configuration file.


View solution in original post

Highlighted

By default your syslog entries and associated messages sent to LMS as a logging server destination should be in UTC (GMT) timezone. (That can be overridden with the localtime parameter in the device logging service settings.)

I would check an incoming syslog message (raw packets) using packet capture tool (either Wireshark or you can use the facility built into LMS' Device Center) on the LMS server to confirm where the offset is being introduced.

View solution in original post

3 REPLIES 3
Highlighted
Hall of Fame Guru

If you are running on a physical Windows server, I believe your LMS will use the Windows server's time, including any timezone offset specified locally. Soft appliance, physical appliance or Solaris installations should use the timezone specified in the configuration file.


View solution in original post

Highlighted

Thank you Marvin for your prompt reply.

LMS is actually installed on a physical machine.

The clock and the timezone are correct on the operating system (windows server 2008).

Executing the "show clock" command on any router/switch shows the correct timing.

Executing  the "show ntp associations" command shows that ntp is unsynchronized with a stratum of 16.

The syslog reports in LMS are shifted 2 hours.

What should I check now?

Any suggestion is highly appreciated.

Thanks,

Justine.

Highlighted

By default your syslog entries and associated messages sent to LMS as a logging server destination should be in UTC (GMT) timezone. (That can be overridden with the localtime parameter in the device logging service settings.)

I would check an incoming syslog message (raw packets) using packet capture tool (either Wireshark or you can use the facility built into LMS' Device Center) on the LMS server to confirm where the offset is being introduced.

View solution in original post

Content for Community-Ad