cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2047
Views
0
Helpful
24
Replies

Option to Manage Thresholds in DFM not available

dionjiles
Level 1
Level 1

Hi I'm running DFM 3.2.0 and when I tried to expand the tab to manage threshold on interfaces nothing is there.

I tried rebooting the server to see if it fixes the problem no luck.

I am able to expand Device type groups and make changes, not for the DFM or User defined group.

I was able to last week though.

24 Replies 24

dionjiles
Level 1
Level 1

To give you an example:

Under DFM>Configuration>Managing Thresholds> I'm able to expand Device Type groups i.e. Routers, Sec. and VPN, etc.

For DFM which has the access port groups and such.....when I click on the expand button nothing shows up.

Joe Clarke
Cisco Employee
Cisco Employee

This sounds like it's working by design.  Grouping in DFM is strange, and not like the other applications.  Post a screenshot so I can confirm.

--

Please support CSC Helps Haiti

https://supportforums.cisco.com/docs/DOC-8895

https://supportforums.cisco.com

Attached is a snapshot on my slave server and master server.

This was working earlier this week when I changed High Utilization from 40% to 95%

Not sure why option is not available now.

Yes, that should be working.  Have you tried restarting Daemon Manager on this server yet?

--

Please support CSC Helps Haiti

https://supportforums.cisco.com/docs/DOC-8895

https://supportforums.cisco.com

Yes I have.

-Dion

On Apr 9, 2010, at 2:21 AM, "jclarke"

Post the logs under NMSROOT/log/dfmLogs/PTM.

Please see attached.

Thanks,

There appears to be an OGS problem.  Have you tried rebooting the entire server?  You may be seeing a bug where the DfmServer processes don't actually a terminate on Daemon Manager shutdown.  A reboot would confirm that.

That's what I assumed....I have rebooted the server several times.

-Dion

On Apr 12, 2010, at 6:36 PM, "jclarke"

Post the output of:

NMSROOT/objects/smarts/bin/brcontrol

And post the DFMOGSServer.log.

I'm having truoble finding this log file.

DFMOGSSErver.log

Also brcontrol seems to be an application.

Nevermind here is the log file.

I wanted you to run the brcontrol program, and post the output.

Sorry about that.

I ran the program and here is the output located in CSCOpx\log directory.