cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
503
Views
0
Helpful
1
Replies
Highlighted
Enthusiast
Enthusiast

PI3.0 - Unable to update software

I am unable to check for software updates within the PI 3.0 interface through our internet proxy. The page displays the error "There was a problem connecting to cisco.com from the Prime Infrastructure Server". I have valid proxy settings, and the Test Connectivity button within the Administration / Settings / System Settings > (General) Support Request results in three Successful tests. Seems like an obvious recurrence of CSCum37804, but 3.0 is not mentioned in the bug report. Is anyone else having this problem?

1 REPLY 1
Highlighted
Enthusiast
Enthusiast

This was indeed a problem with the proxy settings. After adjusting, the update check was successful.

Content for Community-Ad