Showing results for 
Search instead for 
Did you mean: 

Prime 1.3 OVA Template and ESXi 5.1

Error Message for VMWare Deployment

"Error uploading file C:\PI-VA-  to server. Unable to write data to the transport connection: An existing connection was forcibly closed by the remote host.

Anyone else having this issue deploying the Cisco Prime "PI-VA-"

Marvin Rhoads
VIP Community Legend

ESXi 5.1 is not a supported platform for PI 1.3.

"Version 5.0 is required for the Large and Extra Large OVAs. Version 4.1 will work with Small and Medium OVAs, but 5.0 is preferred. Prime Infrastructure 1.3 has not been tested with VMware ESXi Server versions later than 5.0."


has this problem been resolved yet?

There hasn't been a major release of Prime Infrastructure since, so no, a new version that MAY support VMware ESXi 5.1 would not have been made available yet. 

If you need this ESXi 5.1 or later support, please contact your Cisco SE, Cisco  account team or Cisco authorized wireless reseller, and discuss it with  them.  The sales side of Cisco has procedures in place to accumulate  customer inputs like this across all the customers they serve, and to  get that input forwarded to the various business units within Cisco for  possible inclusion in future releases of Cisco's products.

ESXi 5.1 will be supported in Prime Infrastructure 2.0, currently due out in August. It is not and will not be supported with PI 1.3 (or the forthcoming 1.4 release).

This was confirmed with the product manager here at Cisco Live US this week.

David Grocke

Just to reply to this for whoever stumbles across it, it appears that PIM 1.4 does support ESXi5.1.

Only confirmed with a Cisco SE and Beta Review Draft Quickstart Guide for 1.4, but it does say version 5.0 or 5.1 (small and medium still with 4.1, but recommended 5.0 and 5.1)

Actually, stumbled over the official quick start guide, which 5.1 is mentioned.

VMware ESXi Server software is required on the server. Version 5.0 or 5.1 is required for the Large and Extra Large OVAs. Version 4.1 will work with Small and Medium OVAs, but 5.0 or 5.1 is preferred.

[edit] and the support matrix shows 5.1 as officially supported.

Message was edited by: David Grocke