Showing results for 
Search instead for 
Did you mean: 

Prime Inf. 1.3 New Install, Cannot login via https web gui


As stated new install using .ova template for ESXi VM environment.  Executed setup script and can login vla SSH with no issues but get login error for wrong username or password when logging in via https.   Never got into web page so no confguration is setup or changed from defaults yet but appears its not using local username database to authenticate.  I've tried the default admin using root password created as well as adding new usernames with admin role, changed password via CLI all to no avail.  Cannot login into the web side of PI 1.3 as of yet.   Its not licensed yet, just plain ova customer downloaded via link when purchasing the product.  I have the UDI (VUDI) via CLI in order to license it but web gui is only documented method to license the product as well so any which way I am stuck until I can login to this VM via web gui.   Any one able to help ??    I see absolutely no errors, application status for NCS shows all running, no errors, using google chrome browser trying both mac and windows pc all gettign same bad login error pop up window when attempting to login.

thanks in advance,




Have you tried signing into the web interface as the root account?

You can issue "ncs status" to verify the services are running from the CLI.
You can also reset the root password "ncs password root password "

and then try logging into the web interface using the new credentials you just specified.

Sent from Cisco Technical Support iPad App

-- CCNP, CCIP, CCDP, CCNA: Security/Wireless Blog:
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: