cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2633
Views
0
Helpful
5
Replies

Prime Infrastructure V3.3 - IOPS Issue

sagarvogatti
Level 1
Level 1
We are facing issue in Prime Infra Primary and Secondary HA. On primary IOPS is 56.5 MB/s and on secondary IOPS is 360.5 MB/s. As per cisco guidelines recommended IOPS should be 200 MB/s. We have hosted both of them on VM ware. In that IOPS is unlimited but still HA is not coming up. Can any one tell me how to deal with this issue ? Thanks in advance! Sagar 
5 Replies 5

marce1000
VIP
VIP

 

 - What do you mean by 'IOPS is unlimited' ? Actually that can't be realized. Anyway check your Hypervisor performance monitoring tools to check that the Prime-VM's have sufficient resources (mem, CPU, disk-io) at all times.

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

Hi, Capture.PNG

Thank you for replying. 

 As you see Limit of IOPS is unlimited, but still when i force primary to secondary for HA. I get error of that you alteast need 200 IOPS.  

One more thing our VM EXSI is on Cisco UCS. 

I am still struggling with this. 

 

-Sagar

 

 - Yes but that may be a 'promised setting' , in practice that is not possible. You need to make sure that the UCS hardware-type (model)  chosen is 'strong enough' to support this particular Prime-VM-HA configuration.

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

Thank you so much! 

I will check and let you know. 

Kt43387
Level 1
Level 1

Hi @marce1000 

 

Sorry but can you guide how to troubleshoot slow IOPS in PI hardware appliance.. it was working fine few days ago but suddenly low performance,  no change were made..Any guide 

 

Thanks