cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
686
Views
0
Helpful
2
Replies
Dawit Zeru
Beginner

Prime LMS 4.2.5 with Cisco 4431 Integrated Services Router

Hi all,

can someone please help,

do you konw if Cisco 4431 Integrated Services Router are fully supported in Prime LMS 4.2.5?

 

thanks

2 REPLIES 2
Vinod Arya
Cisco Employee

Dawit,

Cisco 4431 Integrated Services router has been the new generation devices and though even it is supported, may create some issues in some features.

For support, please make sure you update the MDF to minimum version 1.89 where this device is supported, check the release note for MDF 1.89 :

http://www.cisco.com/web/software/282812295/112257/Mdf.CS30.v1-89.readme

4431 ISR (1.3.6.1.4.1.9.1.1935) is mentioned here as new Device Types Defined in Mdf.CS30.v1-89.zip.

If you have the right MDF package and you face any specific feature issue with this device, you can check separately on why it is failing.

-Thanks

Vinod 

**Encourage Contributors. RATE Them**

-Thanks Vinod **Rating Encourages contributors, and its really free. **

Hi Vinod 

thanks for answering,

i'll explain, i have an LMS 4.2.3 and in the device supported PDF i found that the Cisco 4400 are not fully supported. i tried to serch in the LMS 4.2.5 Device Supported but i didnt find the documnet.

so my quiestion is are the Cisco 4400 fully supported in lms 4.2.5?

thanks

 

dawit