cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
616
Views
0
Helpful
3
Replies

Prime LMS 4.2 and Sync Archive for ACE Modules (ACE10, ACE20)

jmckay0426
Beginner
Beginner

We just moved to LMS 4.2 and I was hoping I would be able to backup our Cisco ACE configs with Prime LMS. The ACE does not support RW SNMP Community strings (at least, not our version), so TFTP won't do it. I thought SSH should work. What's interesting is that when I run Check Device Credentials, SSH authenticates successfully for the ACE. When I run Sync Archive it fails. I made sure the correct MIB object was specified for Device Type in DCR. I am using SSH as my primary protocol for Config Fetch. I have updated the system with the latest device definitions and we are running 4.2.5.  Has anybody had success getting this to work?

 

Thanks!

 

John McKay

Birmingham, AL

3 Replies 3

Marvin Rhoads
VIP Community Legend VIP Community Legend
VIP Community Legend

It's been a couple of years but I was able to backup ACE configs using LMS. It is supported with both Telnet and SSH transport. As far as troubleshooting, you could flip to telnet temporarily (i.e during troubleshooting only) so that you can inspect what's going on in plain text. remedy the issue and then flip back to ssh.

I know some people have (a while back) reported issues interacting with multiple context ACEs and the behavior of logging straight into enable mode.

I am having the same issue it passes all tests for snmp, ssh and sync archive fails. I don't have all the latest device packages but I am I am on 4.2.5.

Jason Farinsky
Beginner
Beginner

We were able to resolve this by changing the Tune Sleep setting for our ACE 30 module in Cisco Prime LMS 4.2 from 50 ms to 500 ms. This setting can be changed at the device level in Cisco Prime LMS at the following path:

Admin > Collection Settings > Config > Edit the Inventory/Config Timeout and Retry Settings

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers