cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2911
Views
0
Helpful
9
Replies
RahmaSallm
Beginner

Problem with planning mode in Prime 3.4

After upgrading Prime to 3.4 patch 1, maps do not open as usual in planning mode. Check the attached image. I checked the jobs dashboard and saw that MapTilesGeneration job keeps failing. So, I deleted all those failing jobs, restarted Prime (ncs stop, ncs start) and ran the jobs again. They still keep failing.

 

Maps that were already in Prime before upgrading to 3.4 have no problems with visualization in planning mode (and no problems with MapTilesGeneration job). This happens to newly added maps after the upgrade. We have tried all image formats from jpg to png to CAD and even deleting the whole site and reimporting the maps. Do difference whatsoever.

 

Has anyone else experienced this and solved it? Should we install patch 2 or upgrade to 3.5 for example?

2 ACCEPTED SOLUTIONS

Accepted Solutions

Got  the workaround implemented today by BU. Now it's working great. They said that this problem is solved in 3.5.2

View solution in original post

9 REPLIES 9
marce1000
VIP Advisor

 

 - Have you verified the problem with different (but supported) browsers ?

M.

Yes, I did, even from different clients too. No difference.

I have the same problem. Upgraded to patch 2 but no change. Have you found any solution?

I opened a TAC case. Until now, it seems like an internal bug. TAC asked for some logs. 

Got  the workaround implemented today by BU. Now it's working great. They said that this problem is solved in 3.5.2

View solution in original post

What is the workaround if not upgrading to 3.5?

I had to open a TAC case to get the workaround implemented

Wi-Fi_Rambler
Beginner

I am saw this same issue while using PI 3.9 with Oracle patch.  In order for the maps to display properly in planner mode, I had to save the JPG with a transparent background.  I used an online JPG editor to make the background transparent.