cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
411
Views
0
Helpful
7
Replies
Highlighted

Problems with Resource Manager Essentials 4.3

Hi my name is Daniel.

I am  having problems with Cisco Works Resource Manager Essentials 4.3.

My problem is the next: some time ago I was having problems when I  was making my report with the RME aplication. So to solve the problem, I  reinstalled the application RME

Unfortunately after reinstalling aplication  the previous data no  appear . The first thing I would like to know is whether it is possible  to recover data you had before you reinstall the application and my  second problem is that I currently no records the configuration for the  communications equipment .

Best Regards

7 REPLIES 7
Highlighted
Cisco Employee

2 questions:

1) Did you do a backup before you did a reinstall of the application? If you reinstalled without a backup it isn't going to be saved.

2) Which reports are you referring to?

Highlighted

Thanks you for you help.

1.- Yes but I dont know how load my backup.

2.- I refer a when I do one change in my equipments of comunication. The RME should save my changes and show in the Audit Changes but is not doing.

Regards...

Daniel Mansilla

Highlighted

If its a good backup then have a look for restorebackup.pl in LMS. The online help will have details on how to run the script with parameters.

For the other issue there are a few things you should check:

1) Are the devices managed in RME?

2) Do you have syslog enabled on the device to LMS?

3) Are the devices having configs archived successfully?

Highlighted

Ok, I search the information for load backup.

For the other issue there are a few things you should check:


1) Are the devices managed in RME?

Yes, I have 75 devices managed with RME

2) Do you have syslog enabled on the device to LMS?

Yes, I is enabled

3) Are the devices having configs archived successfully?

I dont now, you can tell me how do this?

Greatings

Daniel M

Highlighted

Check under RME - Config Mgmt - Archive Mgmt - Search Archive

check the device and see if it has archived any running / startup configs

Highlighted

You can tell me how I could restore my LMS with my backup. I not found any easy tutorial with this information.

Please tell me the procedure.

Thanks

Highlighted

Thanks for you help.

Sorry but I need to you help for found the tutorial for reload backup created before uninstall RME.

Am waiting you response.

Greatings

Daniel M

Content for Community-Ad