cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
373
Views
0
Helpful
2
Replies
Highlighted
Beginner

RME 4.3.1 not archiving configs on all devices

RME-431.png As the part of the screen shot shown, I have a total of 1312 devices in the RME. The number of total devices RME tried to collect inventory adds up to that. However, the numbers it tried to archive configuration do not (581 + 116 + 23 + 58 = 778 = 1312 - 534).

Why are so many devices missing there?

An RME job deploying a configuration template failed on a large number of devices, which led me to discover that many devices don't have archived configuration.

When I manually start a "Sync Archive" job from the Device Center on a device showing "Configuration Last Archived Time: No configuration archived yet", the job succeeds.

This is a serious issue. My immediate concern is to get configuration archived on all devices. What do I need to do to get RME to do that?

2 REPLIES 2
Highlighted
Beginner

Make sure the devices RME is trying to get to are supported by RME.  Make sure you have the latest PSU (packages) from Cisco.com for RME bsaed on devices types.  RME will only pull configs from devices it can support based on the sysObjectID MIB object.

Rob

Highlighted

Thanks for the response.

Yes, I have updated the device packages recently.

Here is device package information for one of the devices that did not get config archived:

1.1.3.6.1.4.1.9.1.516Cisco 3750 StackCatGL35.2

When I try a device package update now on RME, I get "All the available package(s) at source location are already installed."

When I try a device package update on all CiscoWorks modules, I only get one: DFMDeviceUpdates going from 17.0 to 18.0.

Content for Community-Ad