cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
661
Views
0
Helpful
1
Replies

RME Package

BlueyVIII
Beginner
Beginner

Hello,

I'm trying to upgrade the RME package for our WLC's but having no success. When I go CS and Device Update then chosse the WLC package it fails and asks me to check the event log.

In the Event Log I see the message "ERROR: Error while installing (WLC): d:PROGRA~1CSCOpx emppsuinstall
meWLC.zip cannot be installed because, the current mdf version:1.32 is LESS THAN the minimum required mdf version:1.37" - Any idea's how I can get version 1.37 so that I can then upgrade?

We're using LMS3.2, CS 3.3.0 and RME 4.3.1

Thanks for any help.

1 Accepted Solution

Accepted Solutions

AFROJ AHMAD
Cisco Employee
Cisco Employee

Hi ,

Upgarde the MDF Pacakge :

go  to common service > software center > device update >click on   CiscoWorks Common Services .. check for MDF version > upgarde it to  atleast 1.50 ..

--

Once you upgarde  the MDF  then try to upgarde the Device Packages for RME and see how it works !!!

Common  service > software center > device update > check the check  box for Resource Manager Essentials > click on check for updates and  Installed all the Device Packages !!!

Thanks--

Afroj

If this post answers your question, please click the "Correct Answer" button"

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

View solution in original post

1 Reply 1

AFROJ AHMAD
Cisco Employee
Cisco Employee

Hi ,

Upgarde the MDF Pacakge :

go  to common service > software center > device update >click on   CiscoWorks Common Services .. check for MDF version > upgarde it to  atleast 1.50 ..

--

Once you upgarde  the MDF  then try to upgarde the Device Packages for RME and see how it works !!!

Common  service > software center > device update > check the check  box for Resource Manager Essentials > click on check for updates and  Installed all the Device Packages !!!

Thanks--

Afroj

If this post answers your question, please click the "Correct Answer" button"

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers