cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
340
Views
0
Helpful
6
Replies

switch 2960X changed vlan1 IP can not telnet

280120720
Beginner
Beginner

i have a 2960x switch, original used normal. for some reason i changed vlan1 IP(default vlan1 ip as manergment port),now  it can not telnet new IP. what should i do anything else i can telnet it again like before?

6 Replies 6

Can i see config 

280120720
Beginner
Beginner

!
! Last configuration change at 18:12:16 beijing Fri Nov 24 2023
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname SW
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$UmM$PDI2AcdlGg/8iVAHd/
!
no aaa new-model
clock timezone beijing 8 0
switch 1 provision ws-c2960x-48fps-l
!
!
!
!
!
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-272571776
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-272571776
revocation-check none
rsakeypair TP-self-signed-272571776
!
!
crypto pki certificate chain TP-self-signed-272571776
certificate self-signed 01
30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32373235 37313737 36301E17 0D303430 39303830 36323233
335A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3237 32353731
37373630 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
9DD2A151 AF50EC12 F505A5F2 6801C09F 86326545 3BBCB612 660E5693 6937A011
E5A0BEF7 1420BBE9 9EB32AF3 45437C3C 3866E13D FDBF7EC6 4A36FA7F 4C7A1F30
3BB4D3B0 D8F6FB50 F4FF7D91 92737B55 F99A3C7A DEB13F92 0AFBED6A 55E62725
30FE346E 55744C80 6EA4D3CB 31D3E34D BB712B1A BCC33713 4E0C3D9F 7CB6030D
02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D
23041830 1680146D B1D7E98F DB53F120 22BCBA83 211ACFDD 0B042230 1D060355
1D0E0416 04146DB1 D7E98FDB 53F12022 BCBA8321 1ACFDD0B 0422300D 06092A86
4886F70D 01010505 00038181 008622CF ED44D227 BEC279E0 A9014158 3BE4D946
59B00C13 5304B5BE E1ABF7B7 B0F9F786 ACFA5982 ACD5E750 A1E83B20 1AA61825
105487DD D57EDB66 B43AD965 D57ABF10 C91536EC FABADE70 541DC507 4140DEE5
7C375818 DE4CD621 B614A51F A95A73AE F195F115 B05C3843 25AAAC2B 54F610DF
EEFCE662 83518F5A FB72FF8A 59
quit
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
no ip address
!
interface GigabitEthernet1/0/1
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/2
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/3
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/4
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/5
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/6
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/7
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/8
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/9
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/10
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/11
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/12
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/13
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/14
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/15
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/16
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/17
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/18
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/19
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/20
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/21
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/22
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/23
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/24
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/25
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/26
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/27
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/28
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/29
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/30
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/31
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/32
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/33
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/34
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/35
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/36
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/37
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/38
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/39
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/40
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/41
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/42
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/43
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/44
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/45
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/46
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet1/0/47
switchport mode trunk
!
interface GigabitEthernet1/0/48
switchport mode trunk
!
interface GigabitEthernet1/0/49
switchport mode trunk
!
interface GigabitEthernet1/0/50
switchport mode trunk
!
interface GigabitEthernet1/0/51
switchport mode trunk
!
interface GigabitEthernet1/0/52
switchport mode trunk
!
interface Vlan1
ip address 192.168.1.109 255.255.255.0
!
!
ip http server
ip http secure-server
!
logging facility local1
logging source-interface Vlan1
logging host 192.168.250.250
!
!
line con 0
password 7 0342423D0A86
login
line vty 0 4
password 7 14167B198F0B
login
line vty 5 15
password 7 14167B198F0B
login
!
ntp server 192.168.250.251
!
end

if the device you are telnetting from is not in the same subnet as 192.168.1.109/24, then add “ip default-gateway <gatewayIP>”command on switch.

-hope this helps-

As @ammahend mention check if new vlan 1 is same subnet with your pc .

If it same and not work do

Shut/no shut the vlan1 interface 

And clear vty line all 

And try again.

MHM

Deepak Kumar
VIP Alumni
VIP Alumni

Hi,

I suggest for two things. Checking basic connectivity and troubleshoot Telnet issue. 

1. Are you able to ping 192.168.1.109 from your mgmt laptop/desktop? If not, Try to add default gateway as p default-gateway <gatewayIP>. Alos, if you are managing from other location then you must have your new route.  

2. If step 1 is clear then can you check if something else as firewall or ACL on gateway is not blocking Telnet. Try with "clear vty line all" and 

line vty 0 4

transport input all

let me know status after this. 

Regards,
Deepak Kumar,
Don't forget to vote and accept the solution if this comment will help you!

280120720
Beginner
Beginner

Sorry All, my bad, it's duplicate of this IP.

change other one, this get normal without do anything.

Still thanks everyone!!!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: