Showing results for 
Search instead for 
Did you mean: 

Unable to use EoS/EoL hardware report

Dear friends,

I am unable to generate any report on EoS/EoL hardware report using a valid CCO account

It works though with EoS/EoL software report.

The message i get when i click on the job is as follows:

Unable to get data from Check connectivity. Try again later

I tried to reduce my number of devices to just 2 but i still get the same message.

THis is LMS 3.2 and RME 4.3

Pls advise

Thanks a lot


Joe Clarke
Hall of Fame Cisco Employee

These reports a temporarily down.  The components are being serviced.  There is no firm ETA for a fix at this time, but hopefully they should be back by the end of the week.


seems like they're still down, any news on when they will be available?

Have just tried it, but no EoS/EoL hardware or software report , including the PSIRT summary report, can successfully be run

(The EoX Software report runs successfully but gives last fetch date Thu Jan 01 01:00:00 CET 1970)

I've also tried to download the offline-files from

all day but get just Proxy Error



Joe Clarke
Hall of Fame Cisco Employee

Yes, the report is currently still down.  Even the offline report is not working properly.  TAC can grab the latest copy of the file, and send it to you, but you will need to open a TAC service request to get it.  The latest ETA now has a resolution at taking up to three weeks.

Is the report still down now?

Because every EoS/EoL reports that I run are blank.


I have the same problem...  I cant get the online version working and the local version is blank.....

Joe Clarke
Hall of Fame Cisco Employee

The report has been fixed.  You need to download patches from, though, to get it working.  The patches are available from under Routing and Switching Management > CiscoWorks LAN Management Solution Bundle > CiscoWorks Resource Manager Essentials.  Just pick your version of RME.

The offline data files can be downloaded from: