cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
489
Views
0
Helpful
4
Replies
anshumaan.mishra
Beginner

upgrade from Cisco Prime infrastructure verion 2.0 to 2.1

Request you all to please let me know if i have to install point patch before upgrading the cisco prime infrastructure 2.0 to 2.1.

4 REPLIES 4
ramabala
Cisco Employee

There is no need of a point patch over PI 2.0 before upgrading to PI 2.1

 

any other patch that need to be installed after upgrade?

After moving to 2.1, there is a 2.1.1 point patch currently available.

You should install that and the latest device package (4.0 as of this posting).

As always, the Release Notes are the best place to check the current available updates.

ok sure