cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
643
Views
0
Helpful
1
Replies

Upgrade LMS 3.1 to LMS 4.01

IP-Services
Beginner
Beginner

Hello all,

we are running LMS 3.1 on an Win 2003 Server and now we have purchased an LMS 4.01. I installed LMS 4.01 on an new Win 2008 R2 Server. Now I want to restore an backup from the LMS 3.1 Server on the new LMS 4.01 Server. But the restore does not start and I get the message:

C:\Program Files (x86)\CSCOpx\bin>perl.exe "c:\Progra~2\CSCOpx\bin\restorebackup
.pl" -gen 0 -d c:\migrate
********************************************************************************
**********

Restore started at : 2011/06/28 13:50:46
Please see 'C:\PROGRA~2\CSCOpx\log\restorebackup.log' for status.

     USER ID is ..................................... : cw-management
     OS of the backup archive is..................... : Windows

ERROR: This backup archive version is not supported
       This restore program will support only backup archives from
       CS3.3 or above

Restore failed. Previous system data may be lost due to failed restore. To avoid
this, perform a successful restore.

Can anyone help me what's wrong? In other discussions I ´read I only have to do an restor on the new Version.

Thanks

1 Accepted Solution

Accepted Solutions

Joel Monge
Cisco Employee
Cisco Employee

The problem is you are restoring into the 4.0 service pack (4.0.1).  You can only restore backups from LMS 3.2 in 4.0.1 directly.  If the backup was from an older version, you need to install 4.0, restore the 3.1 backup and then move to 4.0.1. 

This is covered in the 4.0.1 readme:

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.0.1/readme/readme.html#wp147419

View solution in original post

1 Reply 1

Joel Monge
Cisco Employee
Cisco Employee

The problem is you are restoring into the 4.0 service pack (4.0.1).  You can only restore backups from LMS 3.2 in 4.0.1 directly.  If the backup was from an older version, you need to install 4.0, restore the 3.1 backup and then move to 4.0.1. 

This is covered in the 4.0.1 readme:

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.0.1/readme/readme.html#wp147419

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers