cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1046
Views
0
Helpful
4
Replies

URN_NOT_FOUND : urn "JRM" : Not found !!

andylee1892
Beginner
Beginner

Hi All,

Running RME 4.0.6; when I navigate to "Config Mgmt > Archive Mgmt > Archive Mgmt Jobs" I get a pop up with the error

URN_NOT_FOUND : urn "JRM" : Not found !!

I also get a very similar (but slightly different) error when I navigate to "Config Mgmt > NetConfig > NetConfig Jobs"

Error occured while processing.

Possible Cause:

URN_NOT_FOUND  : urn "JRM" : Not found !!

I get similar errors throughout the RME section of Ciscoworks.  Prior to getting this, the CiscoWorks Daemon Manager service was restarted; I have since restarted all CiscoWorks services, however the error persists.

Does anybody have any suggestions?  I have followed this thread -

https://supportforums.cisco.com/thread/2002770

- however it has not resolved the issue. 

Thanks in advance for any replies

2 Accepted Solutions

Accepted Solutions

Vinod Arya
Cisco Employee
Cisco Employee

Please try to remove ctmregistry and ctmregistry.backup NMSROOT/MDC/tomcat/webapps/rme/WEB-INF/lib (remove them to any other directory like desktop for backup) and restart daemon manager.

Check the process after that if that works, if not, please share the output of pdshow from server (NMSROOT\bin\pdshow).

FYI, LMS 2.6 is no more supported, being EOS/EOL, all t/shooting will be on a best support basis.

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **

View solution in original post

Sorry there is no free upgrade available as such. Next release after LMS 2.x was LMS 3.x, which too is almost end of sale and hence options are now for LMS 4.x, aka, Cisco Prime Central.

You can try though, with your accounts team/Account Manager, if your SmartNet/SAS contract can make you eligible for getting a free upgrade license for LMS 3.x.

If you have the contract number covering your existing LMS, you can check it here as well :

http://tools.cisco.com/gct/Upgrade/jsp/index.jsp

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **

View solution in original post

4 Replies 4

Vinod Arya
Cisco Employee
Cisco Employee

Please try to remove ctmregistry and ctmregistry.backup NMSROOT/MDC/tomcat/webapps/rme/WEB-INF/lib (remove them to any other directory like desktop for backup) and restart daemon manager.

Check the process after that if that works, if not, please share the output of pdshow from server (NMSROOT\bin\pdshow).

FYI, LMS 2.6 is no more supported, being EOS/EOL, all t/shooting will be on a best support basis.

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **

Vinod,

Thanks for the reply.  I have restarted the server and it is now all working.  In regard to 2.6 going EoL; do you know if we can upgrade for free, or will we require another license?

Thanks again for your time

Andy

Message was edited by: Andy Lee - Typo!

Sorry there is no free upgrade available as such. Next release after LMS 2.x was LMS 3.x, which too is almost end of sale and hence options are now for LMS 4.x, aka, Cisco Prime Central.

You can try though, with your accounts team/Account Manager, if your SmartNet/SAS contract can make you eligible for getting a free upgrade license for LMS 3.x.

If you have the contract number covering your existing LMS, you can check it here as well :

http://tools.cisco.com/gct/Upgrade/jsp/index.jsp

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **

Vinod,

Thanks again, you have been more than helpful

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers