cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1263
Views
90
Helpful
28
Replies
Beginner

VALIDATION_FAILURE.-UPDATE_103

Our PI 2.2 install shows the alert icon under the search box, informing us that there's a critical Maintenance Release 2.2.1. It downloads fine (reaching 100%), but then we get this message:

There was an error downloading pi221_20150131-27.ubf. This error is often caused by discrepancies between what is downloaded and the attributes of the files which were expected. Reason: VALIDATION_FAILURE.-UPDATE_103

Has anyone seen this / any idea what's going on before I open a TAC case?

28 REPLIES 28
Hall of Fame Master

I see the error also, even

I see the error also, even when manually uploading the ubf:

An error occurred while uploading file:
Patch group id pi221_POODLE_20150131_01 of current ubf is already existing in uploaded ubfs. Upload is not allowed.

-Scott

-Scott
*** Please rate helpful posts ***
Beginner

I have the same issue here as

I have the same issue here as well.

Beginner

Yup I am also seeing the same

Yup I am also seeing the same thing.

Beginner

I have the same problem

I have the same problem

Cisco Employee

Hi,Open a TAC case for it.PI

Hi,

Open a TAC case for it.

PI 2.2.1 is just released 2 weeks ago, personally I did the update but didn't encountered the error what you mentioned.

Also, if possible attached the debug/trace logs while you're updating & getting the error

- Ashok

***************************************************************************************************************

Please rate the post or mark as correct answer as it will help others looking for similar information

***************************************************************************************************************

Beginner

I just went ahead and opened

I just went ahead and opened a case, I'll update this when I know more.

Beginner

TAC says it's a known issue

TAC says it's a known issue that's being worked on (ditto for the device pack that is giving warnings), ignore the updates for now (don't install), they'll be pulled and reissued later.

Hall of Fame Master

Thanks Toivo for the update!

Thanks Toivo for the update!

-Scott

-Scott
*** Please rate helpful posts ***
Beginner

I have the same problem.

I have the same problem.

Highlighted
Beginner

Has anybody opened a TAC case

Has anybody opened a TAC case for this issue? If so, what's TAC answer? What's workaround please?

 

Thanks

Participant

I spoke with TAC this morning

I spoke with TAC this morning.  I discovered Prime was not associated with my CCO.  TAC associated Prime with my CCO.  I decided not to open a case and wait; let Cisco's back-end databases update.  I will test again later today.

Beginner

Exactly the same here!

Exactly the same here!

Beginner

It would have been great if I

It would have been great if I could have installed this tonight, as it is supposed to resolve a bug that I've got a call scheduled for tomorrow morning to investigate.

 

Others mentioned problems with the device package update. That worked for me with no problems.

Hall of Fame Master

I think the issue is if you

I think the issue is if you had installed the poodle update.  On of my peers updated PI 2.2 in our lab and I noticed that the poodle want' installed yet and the update did take.  Other installs along with my home lab PI 2.2 with poodle installed failed.  

-Scott

-Scott
*** Please rate helpful posts ***
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards