cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
720
Views
5
Helpful
4
Replies
GeorgeLarson
Beginner

What IOS Version to upgrade to

I have over 200 3750's in my org running either IPBASEK9 or IPSERVICESK9 and I am tasked with upgrading them all to the save version and build. When I use the Software Advisor, it lists 3 or 4 versions for each type. Question:

1) Is the latest the best?

2) How come Software Advisor doesn't show all the latest versions available? (If I do a image search, I see much newer versions than Software Advisor shows)

3) Do the letters at the end of the version signify different features, or do they just increment as improvements are made? ie SEB4, SEC, SEC2, SEE, SEE2...

Thanks for any help and guidance you can provide.

1 ACCEPTED SOLUTION

Accepted Solutions
Danilo Dy
Collaborator

1. As mentioned earlier, Cisco IOS is not like Microsoft SP that the lates minus 1 is the best :) as long as your device conform to the minimum DRAM and FLASH requirement I suggest you use the latest (GD) or (LD)

2. I think software advisor is providing you the minimum still downloadable image for the feature you are trying to use.

3. Here's the IOS guide the explains it http://www.cisco.com/en/US/products/sw/iosswrel/ps1828/products_white_paper09186a008018305e.shtml

View solution in original post

4 REPLIES 4
kyawzawhtut
Beginner

Normally, I would go for latest minus 1 version.

It is too risky to go for latest if your working environment cannot effort downtime for any reason.

When you do upgrade, you should plan very well and should implement phase by phase and monitor before proceed to roll-out to every switch.

HTH.

Danilo Dy
Collaborator

My experience with IOS and its problems, I always choose the latest (GD) else choose the latest (LD) as long as your device has the minimum recommended DRAM and FLASH.

Cisco IOS is not Microsoft SP that you have to install latest minus 1 :)

Danilo Dy
Collaborator

1. As mentioned earlier, Cisco IOS is not like Microsoft SP that the lates minus 1 is the best :) as long as your device conform to the minimum DRAM and FLASH requirement I suggest you use the latest (GD) or (LD)

2. I think software advisor is providing you the minimum still downloadable image for the feature you are trying to use.

3. Here's the IOS guide the explains it http://www.cisco.com/en/US/products/sw/iosswrel/ps1828/products_white_paper09186a008018305e.shtml

View solution in original post

Excellent information. This is exactly what I was looking for. Thanks so much. I don't know what I would do without the support of all of you.

Content for Community-Ad