cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

373
Views
0
Helpful
2
Replies
Highlighted
Beginner

Wrong ip-address in RME Config Archive

Hello.

I've several devices for which LMS v3.1 in the Resource Manager Essentials Home ->Collection Status ->lConfig Archive shows that they are fail.

TELNET: Failed to establish TELNET connection to X.X.X.X - Cause: connect  timed out. VLAN Config fetch is not supported using TFTP. Could not detect SSH  protocols running on the device VLAN Config fetch is not supported using RCP.

How it is possible to change this X.X.X.X ip address and from where RME have taken it?

In Common Services -> Edit Device Identity I've specified another IP address.

For Inventory Collection it's all ok.

RME version is 4.2.0.

Any ideas?

Thanks!

Everyone's tags (3)
2 REPLIES 2
Beginner

Re: Wrong ip-address in RME Config Archive

Hi,

Please check which device are failing and getting the follwing error message;

VLAN Config fetch is not supported using TFTP.

This error message occurs if the RME is trying to fetch a vlan info from a router which might not have a vlan.dat.

else

From my past experience there is a bug related to such issue.

Regards,

podhillo

Beginner

Re: Wrong ip-address in RME Config Archive

Hi

vlan.dat file is presented in the flash.

Router has several ip-addresses and RME for Config Archive ip-address that is blocked by the FW.

How can I make RME to use another router's ip-address?

Archive Mgmt shows the following error

*** Device Details for ***
Protocol ==> Unknown / Not Applicable
Selected Protocols with order ==> Telnet,SSH,TFTP
Execution Result:
Unable to get results of job execution for device.  Retry the job after increasing the job result wait time using the  option:Resource Manager Essentials -> Admin -> Config Mgmt -> Archive  Mgmt ->Fetch Settings

Thanks a lot!

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards