cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
122
Views
0
Helpful
2
Replies
Highlighted
Beginner

anyconnect vpn troubleshoot by Dart 4.8 on 4.6 client

Installing dart 4.8 on cisco anyconnect vpn client 4.6 will this work to gather information and troubleshoot?

 

2 REPLIES 2
Hall of Fame Guru

Re: anyconnect vpn troubleshoot by Dart 4.8 on 4.6 client

I've never seen anybody try it and it's not documented by Cisco. Why not just install 4.8 DART and VPN modules both?

Highlighted
Rising star

Re: anyconnect vpn troubleshoot by Dart 4.8 on 4.6 client

Hi,

 

    DART module and primary/main AnyConnect container don't need to match versions; if you have restrictions to keep AnyConnect to a specific version but need another DART version, it's gonna work. Not commonly seen as we like things simple, but there is no restriction.


Regards,

Cristian Matei.