cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

886
Views
0
Helpful
10
Replies
Highlighted
Beginner

ASA 5505 connectivity

Hello.  I have an old 5505 that I want to configure at home.  I plug it in and it powers on.  I connect my management cable to it and use a USB to serial to my pc and its on COM4.  I go to my secureCRT and connect to com4 and get the green check mark as if it connects.  Then when I hit enter on my keyboard nothing happens. Any ideas?

10 REPLIES 10
Highlighted
VIP Advisor

Sounds like it is a wrong COM port or that the driver for the serial cable is not installed.

--
Please remember to select a correct answer and rate helpful posts
Highlighted

It’s strange because the pc detects the usb to aerial dongle and there are no errors in the device manager.
Highlighted

Can you test the cable on another Cisco device (preferably another ASA5505) to verify that there is nothing wrong with the cable?

--
Please remember to select a correct answer and rate helpful posts
Highlighted

I suspect the Cable issue, can you check the USB cable working with other devices if you have any.

 

is this new device or in production, if new device, recycle the power while console cable connected to device

 

quick stup guide for reference :

 

https://www.cisco.com/c/en/us/td/docs/security/asa/quick_start/5505/5505-poster.html

BB
*** Rate All Helpful Responses ***
Highlighted

So the cable is working on other devices. This was used in production. Maybe resetting it to factory? I am not sure at this point. 

Highlighted

Not sure how I would even update the drivers on this generic dongle anyway.
Highlighted

if it in production, you can have IP to SSH or connect with ASDM right ?

BB
*** Rate All Helpful Responses ***
Highlighted

Oh I am sorry it’s not in production it was taken out. I don’t have any of the config

Highlighted

If not in production, connect the console cable and reboot and test it as suggested.

 

BB
*** Rate All Helpful Responses ***
Highlighted

Yeah I tried that and nothing.  I also uninstalled and reinstalled the drivers for the usb dongle.  Nothing. 

Content for Community-Ad