cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

76
Views
0
Helpful
0
Replies
Highlighted
Beginner

ASA 5505 Port Forwarding Just Not Working

Thanks in advance for looking, hopefully someone can see right away what I'm missing here. I've been pounding my head for two days already with this. Trying to get a webserver host 192.168.254.2 on the DMZ 192.168.254.0/24 to answer the outside static interface on ports 8000, 80, & 443. It is just not working. here is my config:

: Hardware: ASA5505, 512 MB RAM, CPU Geode 500 MHz
:
ASA Version 9.2(4)
!

!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
switchport access vlan 5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address dhcp setroute
!
interface Vlan5
no forward interface Vlan1
nameif dmz
security-level 50
ip address 192.168.254.1 255.255.255.0
!
object network obj_any
subnet 0.0.0.0 0.0.0.0
object network eSuite8000
host 192.168.254.2
object network eSuite80
host 192.168.254.2
object network eSuite443
host 192.168.254.2
access-list outside_in extended permit tcp any object eSuite8000 eq 8000
access-list outside_in extended permit tcp any object eSuite8000 eq www
access-list outside_in extended permit tcp any object eSuite8000 eq https
pager lines 24
logging enable
logging asdm alerts
mtu inside 1500
mtu outside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
nat (dmz,outside) source dynamic any interface
!
object network obj_any
nat (inside,outside) dynamic interface
object network eSuite8000
nat (dmz,outside) static interface service tcp 8000 8000
object network eSuite80
nat (dmz,outside) static interface service tcp www www
object network eSuite443
nat (dmz,outside) static interface service tcp https https
!
nat (inside,outside) after-auto source dynamic any interface
access-group outside_in in interface outside

dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
telnet timeout 5
no ssh stricthostkeycheck
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0

dhcpd auto_config outside
!
dhcpd address 192.168.1.211-192.168.1.230 inside
dhcpd auto_config outside interface inside
dhcpd enable inside
!
threat-detection basic-threat
threat-detection statistics
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map type inspect http preset_www_map
parameters
protocol-violation action drop-connection
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
inspect icmp
!
service-policy global_policy global

0 REPLIES 0
Content for Community-Ad