cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1289
Views
0
Helpful
2
Replies
james.ecklund
Beginner

ASA 5505 routing traffic to different vlan's base lis.

I would like for traffic on the lan int Vlan1 be able to talk to devices on Vlan3.

passwd ML4TSrpWiO6mrF3c encrypted

names

!

interface Vlan1

nameif inside

security-level 100

ip address 192.168.0.1 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address 1.2.3.4  255.255.255.248

!

interface Vlan3

no forward interface Vlan2

nameif allworx

security-level 100

ip address 10.0.10.1 255.255.255.0

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

!

interface Ethernet0/2

switchport access vlan 3

!

interface Ethernet0/3

!

interface Ethernet0/4

!

interface Ethernet0/5

!

interface Ethernet0/6

!

interface Ethernet0/7

!

ftp mode passive

same-security-traffic permit inter-interface

same-security-traffic permit intra-interface

access-list outside_access_in extended permit tcp any interface outside eq 3389

access-list outside_access_in extended permit tcp any interface outside eq smtp

access-list outside_access_in extended permit tcp any interface outside eq https

access-list outside_access_in extended permit tcp any interface outside eq www

access-list outside_access_in extended permit tcp any interface outside eq 987

access-list nonat_allworx extended permit ip 192.168.0.0 255.255.255.0 10.0.10.0 255.255.255.0

pager lines 24

logging asdm informational

mtu inside 1500

mtu outside 1500

mtu allworx 1500

icmp unreachable rate-limit 1 burst-size 1

icmp permit any inside

asdm image disk0:/asdm-524.bin

no asdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0

static (inside,outside) tcp interface 3389 192.168.0.178 3389 netmask 255.255.255.255

static (inside,outside) tcp interface smtp 192.168.0.10 smtp netmask 255.255.255.255

static (inside,outside) tcp interface https 192.168.0.10 https netmask 255.255.255.255

static (inside,outside) tcp interface www 192.168.0.10 www netmask 255.255.255.255

static (inside,outside) tcp interface 987 192.168.0.10 987 netmask 255.255.255.255

access-group outside_access_in in interface outside

route outside 0.0.0.0 0.0.0.0 1.2.3.4 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

dynamic-access-policy-record DfltAccessPolicy

http server enable

http 192.168.1.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

crypto ipsec security-association lifetime seconds 28800

crypto ipsec security-association lifetime kilobytes 4608000

telnet 0.0.0.0 0.0.0.0 inside

telnet timeout 5

ssh timeout 60

console timeout 0

threat-detection basic-threat

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

webvpn

!

!

prompt hostname context

2 REPLIES 2
Anu M Chacko
Cisco Employee

Hi James,

Try this:

nat (inside) 0 access-list nonat_allworx

Let me know.

Regards,

Anu

Worked turned out I had to log into allworx and change gateway.

Tx

Sent from Cisco Technical Support iPad App

Create
Recognize Your Peers
Content for Community-Ad