cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3991
Views
0
Helpful
5
Replies

ASA 5510 IoS upgrade from 8.0(3) to 8.2.5

Hi All,

we have ASA 5510 which we need to upgrade from 8.0(3) to 8.2.5.

can we directly switch to 8.2.5 from 8.0(3) , if not what all versions we need to go from.

What all point needs to check before that

It will gr8 if some one guide around steps & risk , learning’s from experience

following is show flash output.

  97  14635008    Jan 01 2003 14:12:16  asa803-k8.bin
   98  4096        May 14 2008 21:22:10  tmp
    2  4096        Apr 20 2008 02:21:46  log
    6  4096        Apr 20 2008 02:22:16  crypto_archive
   99  6851212     Apr 20 2008 02:35:06  asdm-603.bin
  101  4181246     Apr 20 2008 02:37:02  securedesktop_asa_3_2_1_103.pkg.zip
  102  4096        Apr 20 2008 02:37:04  sdesktop
  109  1462        Apr 20 2008 02:37:04  sdesktop/data.xml
  103  3188033     Apr 20 2008 02:37:04  anyconnect-macosx-powerpc-2.1.0148-k9.pkg
  104  3148346     Apr 20 2008 02:37:06  anyconnect-macosx-i386-2.1.0148-k9.pkg
  105  1955915     Apr 20 2008 02:37:08  anyconnect-win-2.1.0148-k9.pkg
  106  3488201     Apr 20 2008 02:37:10  anyconnect-linux-2.1.0148-k9.pkg

255582208 bytes total (216805376 bytes free)

Thanks

Yogesh

5 Replies 5

Thats a supported upgrade-path as there was no version 8.1 for the 5510.

1) (skip this step if you are really brave) read the release-notes to find changes that could have a negative impact on your network

2) Load a new ASDM into flash and make it active.

3) Load the new image into flash, set the image as boot-image (it's done automatically if you use the Update function from ASDM)

4) Reload your ASA.

These updates ran smooth in the past for my upgrades.

-- 
Don't stop after you've improved your network! Improve the world by lending money to the working poor:
http://www.kiva.org/invitedby/karsteni

Thanks Karsten for your reply & setps.

I also would like to know what is compatable ASDM version for same. as of now we have asdm-603.bin

You can check the compatibility from this doc:

http://www.cisco.com/en/US/docs/security/asa/compatibility/asamatrx.html

Hope this helps.

Thanks,
Varun Rao
Security Team,
Cisco TAC

Thanks,
Varun Rao

Hello,

I also have remote access, S2S, SSL VPN, NAT configured on my ASA which is running 8.0.(3), will all the settings be migrated to 8.2.(5).

After successful upgrade to 8.2.(5), i am planning to upgrade the ASA to 8.4. Kindly help if the updrade path is correct and will migrate all the required configurations?

 

Thanks in advance.

 

Regards,

 

Anand

 

 

You can use the actual ASDM 6.4.9.103 which will run with both of your versions ASA 8.0 and 8.2.

-- 
Don't stop after you've improved your network! Improve the world by lending money to the working poor:
http://www.kiva.org/invitedby/karsteni

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: