cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1115
Views
0
Helpful
1
Replies
Highlighted
Enthusiast

ASA 5510 upgrade from 7 to 8

Dears ,

Can I upgrade ASA from "disk0:/asa708-k8.bin"  &   asdm-508.bin directly to  asa825-33-k8 and asdm-712  ?

What is the proceedure if i go from 7 to 8 ?  For me what will be the suggested upgrade from  asa708-k8.bin &

asdm-508.bin ??

I will rate for useful comments

Regards

haris

1 REPLY 1
Highlighted
Cisco Employee

Hi Haris,

In this case recommended path is 7.0->7.2->8.0->8.2.

But practically, 7.0->7.2->8.2 works just fine.

ASDM compatibility with ASA 7.2:

http://www.cisco.com/en/US/docs/security/asa/asa72/release/notes/asarn725.html#wp294755

ASDM 7.1(2) will work fine with 8.2(x).

Here is the link to download the images:

http://software.cisco.com/download/type.html?mdfid=279916854&flowid=4373

Here is the link explaining upgrade using ASA CLI and ASDM:

http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a008067e9f9.shtml

HTH.

-

Sourav

Content for Community-Ad