cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
55238
Views
40
Helpful
26
Replies

ASA 5515X Serial Number Issues

kstarnes11
Beginner
Beginner

I have an odd situation with regard to two new ASA5515Xs I have just purchased.

One is an ASA-5515-IPS-K9 and one is an ASA-5515-K9

Both units "show version" serial number is different than the chassis serial number.

More specifically, the serial number on the sales order, original box and chassis stickers are all the same - however, if I do a show version or show inv, the serial number is different.

My suspicion is one of two things have happened - either there was some error at the factory, and I am the unlucky recipient of two mislabeled units -or- the show version/inv serial numbers of these new units are not supposed to match the chassis serial numbers, which seems odd but possible.

Can anyone who has one of the new 5515Xs confirm that the chassis serial number sticker DOES match the show version serial number?

26 Replies 26

CPGHelpdesk1
Beginner
Beginner

We have just had 3 of these each showing different Chassis serial numbers to the "show version" !

We have assigned our licenses to the "show version" printout however we are scratching our heads on the gamble of what we should put the Smartnet against :S

Did you get anywhere within Cisco on this and what to do?

Actually, I never was able to get a definitive answer on this. I tried TAC and the "Service Support Center" team and really didn't get anywhere; ultimately the TAC recommended that I contact the customer service group who then suggested that I return my two units to the vendor and order new ones!

I am a little nervous that the new ones will have the same problem, especially now that I see you also have the same issue..

One note, I originally did try to take out a Smartnet contract (specifically for IPS Services) and it would not accept the "sh version" serial number as a valid serial number. It would accept the chassis serial number - BUT the eventual IPS License file to activate the license on the ASA needs to match the sh version serial number.

Even if I was able to Smartnet the sh version serial number - I wouldn't have a warm fuzzy feeling. It just seemed like there was a huge possibility for problems in the future should there be any warranty issue or a Smartnet replacement...

I have not received my replacements yet - I will update this thread when I do.

Was there ever a solution to this, I have a customer who has this issue but its now 3 years later when we are trying to renew the contracts.

No solution, other than to replace the hardware.

What we ended up doing was giving our SmartNet contractor both the hardware serial and the serial we got from the SHOW VERSION command.

The serial number for the chassis can be found if you run show inv.

show inventory worked for me! Thanks!!!

CPGHelpdesk1
Beginner
Beginner

Just for your reference I think this is a software issue that will be fixed in next releases.

Official Cisco reply I got from this was as follows: -

The Saleen’s is not fully UDI compliant yet. So the “show version” command will still show the MB SN#.

The Engineering is still working on releasing a new image that will also show the Chassis SN#.

As far as the licensing, the quack is tied to the MB SN#, and the is why the license is also tied to the

MB SN# for Saleen.

Just got my replacement units and as suspected, they have the same issue with the show version not matching.

I guess your response from Cisco also supports this.  

Did your Cisco contact have any instructions on what to do about smartnet?

I know I will have issues with the IPS Services contract if I use the "Chassis" serial number (I actually got a trial IPS Services license for both the chassis and "sh version" serial numbers, works perfect with the "sh version" but the license won't apply using the one created with the chassis serial number...)

software licenses need to be registered with software shown serial number, Smartnet needs to be licensed against chassis serial number.

It has taken weeks to resolve but we got there in the end!

Also to get the IPS to work you need the smartnet contract as you need the .aip software download that is the IPS image file.

Thanks for the for the follow up info! 

Just to be clear – you took the smartnet contract out using the chassis serial number, but then when you went to the IPS services website to request the IPS license, you used the show version serial number and it worked (or did you have to jump through any hoops with them because the contract serial number was different than the show version serial number that you were providing when requesting the license) 

Not that I could do anything different either way, I guess I am just bracing myself for more challenges with the IPS license phase…

I would hold fire we are getting update issues due to smartnet on chassis numbers. Will keep you posted

rene.schmid
Beginner
Beginner

Any update on this issue? I have the same failure with 3 new ASA 5515X firewalls.

BR

Rene

Well, I was able to get this resolved (finally)

Note, this was after my initial units purchased in April that customer service eventually had me return. Of course the replacements had the same problem, so It took a opening a couple more support cases, now with the belief that this was not a one off production issue, but by design.

The first case was to confirm that I should in fact use the CHASSIS serial number for the Smartnet/IPS Services license and then use the SHOW VERSION serial number for the license.

The problem then is that the automated IPS License request tool (cisco.com/go/license) will not accept the request using the SHOW VERSION serial number, so I had to open another case, this time to get the license issued to the SHOW VERSION serial number.

At first, they were a little confused about the problem - but referencing the first case # and sending them the show version/show inventory/show modules all output seemed to help. There is also an ASA software update that references a bug id: CSCtz56314 - I included this in my support case and this may have helped too.

Finally, the automated tool never worked as they just created the license file and sent it to me.

Now, everything is working fine. Obviously, a little painful, but I assume that's because these units are so new that updated processes/procedures have not made it to everyone who needs them...and eventually this will be ironed out...

Good luck!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers