cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

ASA 5520 booting problem

singraj2001
Beginner
Beginner

Hi,

I have new ASA5520. After configured and upgrade with ASA 8.0(3) image its works for few times (few times means after restarted several times). But now the error comes as "Booting system, Please wait..." nothing else appear.

Can anyone suggest what could be the problem. Thanks

Regards

S.Rajkumar

9 REPLIES 9

varrao
Advocate
Advocate

Hi Rajkumar,

Cam you paste the complete conole messages that you get, moreover do you have any carshinfo saved onto the firewall??

Thanks,

Varun

Thanks,
Varun Rao

Hi Varun,

Just appear this message only in console

Booting system, Please wait...

Then nothing else appear.

I cannot even go to console...

Thanks

S.Rajkumar

Hi,

Can you keep the device powered down for 10 minutes and then try and power it up.

Thanks,

Varun

Thanks,
Varun Rao

Yes Varun, Try to power after 30 mins also the same.

Regards

S.Rajkumar

Then I would suggest you to open a TAC case for it, could be a hardware issue and you might need an RMA for it.

-Varun

Thanks,
Varun Rao

Hi,

From the front panel of the ASA. The power light is green and stable. But the Ststus light green and blinking and there is no active even i connected the UTP cable from G0/1 to my PC. Thanks

Regards

S.Rajkumar

Try loading the image on the ASA through rommon mode:

Here are the steps for loading  image from rommon mode:


Step1 Power  off the adaptive security appliance, and then power it on.

Step 2 During  startup, press the Escape key when  you are prompted to enter ROMMON mode.

Step3 In  ROMMOM mode, define the interface settings to the adaptive security appliance,  including the IP address, TFTP server address, gateway address, software image  file, and port, as follows:

rommon #1> ADDRESS=10.132.44.177
rommon #2> SERVER=10.129.0.30
rommon #3> GATEWAY=10.132.44.1
rommon #4> IMAGE=f1/asa800-232-k8.bin
rommon #5> PORT=Ethernet0/0

Please make sure that the Tftp  server is connected to the interface.

Step 5 To  validate your settings, enter the set command.

rommon #6> set

Step 6 Ping the  TFTP server by entering the ping  server command.

rommon #7> ping server

Step 7 Load the  software image by entering the tftp command.

rommon #8> tftp

Step 8 Reload  the security appliance to run the new image.

rommon #9> reload

After the software image is  successfully loaded, the security appliance automatically exits ROMMOM mode.

Here is the document to do the  same:

http://www.cisco.com/en/US/docs/security/asa/asa80/configuration/guide/trouble.html

If this does not work, then you would need to RMA the device.

Thanks,

Varun

Thanks,
Varun Rao

Thanks for your reply,

Anyway cannot go to ROMMON mode also. I think need to send RMA as per your info.

Thanks once again.

Regards

S.Rajkumar

No issues

-Varun

Thanks,
Varun Rao
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: