cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

3426
Views
0
Helpful
3
Replies

ASA 5525 ASDM Stuck at 17%

Hello,

 

i've tried every compination with these ASDM & ASA Versions:

 

105 -rwx 25629676 18:20:30 Oct 07 2019 asdm-752-153.bin
106 -rwx 111034368 08:58:00 Oct 22 2018 asa983-11-smp-k8.bin
107 -rwx 32738244 08:59:54 Oct 22 2018 asdm-792-152.bin
108 -rwx 34143680 04:26:06 Oct 14 2019 asdm-7101.bin
109 -rwx 82778112 04:30:54 Oct 14 2019 asa964-34-smp-k8.bin

 

and had other asdm Versions too.

 

I've tried 6 different Win 10 Notebooks + 2 Win7 Notebooks. Every Notebook had a different Java Version.

 

Output of Java Console:

 

OK button clicked
Trying for ASDM Version file; url = https://172.18.10.111/admin/
Server Version = 7.9(2)152
Server Launcher Version = 1.8.0, size = 774656 bytes
Launcher version checking is successful.
invoking SGZ Loader..
Cache location = C:/Users/user/.asdm/cache
2019-10-22 10:34:48,223 [ERROR] CLI-PASSTHROUGH-DEBUG Inside doInitialProcessing:
0 [SGZ Loader: launchSgzApplet] ERROR com.cisco.pdm.headless.startup - CLI-PASSTHROUGH-DEBUG Inside doInitialProcessing:
CLI-PASSTHROUGH-DEBUG Inside doInitialProcessing:
2019-10-22 10:34:48,535 [ERROR] CLI-PASSTHROUGH-DEBUG Inside doInitialProcessing messenger: clx@c96a8e
312 [SGZ Loader: launchSgzApplet] ERROR com.cisco.pdm.headless.startup - CLI-PASSTHROUGH-DEBUG Inside doInitialProcessing messenger: clx@c96a8e
CLI-PASSTHROUGH-DEBUG Inside doInitialProcessing messenger: clx@c96a8e
IO Exception occurs while reading the dap file. java.io.FileNotFoundException: https://172.18.10.111/admin/flash/dap.xml
java.lang.NullPointerException
at c79.<init>(c79.java:31)
at c8e.a(c8e.java:49)
at dq3.a(dq3.java:147)
at drh.c(drh.java:1174)
at dre.a(dre.java:120)
at dre.a(dre.java:81)
at drg.a(drg.java:55)
at dk1.a(dk1.java:1587)
at bq2.a(bq2.java:768)
at bq2.run(bq2.java:195)

 

 

It's always the same. ASDM can't get over 17% ...

 

image.png

 

What is the Problem?

 

Thanks in advance!

1 ACCEPTED SOLUTION

Accepted Solutions

Found the Problem by myself.
i just wr erase the hole ASA and uploaded the config back per tftp in running config.

ASDM works now.. no idea why but it works.

View solution in original post

3 REPLIES 3

Found the Problem by myself.
i just wr erase the hole ASA and uploaded the config back per tftp in running config.

ASDM works now.. no idea why but it works.

View solution in original post

I have seen it get stuck at that 17% mark before and its due to the SFR module not being accessible via the ASDM. If the SFR module has any ip address on it other than the default, you get that hang up. Now that you re-imaged, there is no SFR module active and the ASDM just loads normally. If the ASDM can tell that the SFR is managed by a FMC, the load will only pause at the 17% mark, and go from there.

aguera
Beginner

I also have the same problem and cannot solve it. Some help?

Content for Community-Ad