cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

656
Views
0
Helpful
5
Replies
mohamed fayz
Beginner

ASA 5550 Http Access

Hai,

I have faced an issue for accessing my ASA 5550 via http. I configured http server enable and the required access for the firewall.

I have configured firewall in mode multiple, in which i have one admin context , where the management interface is allocated. Now, i tried to access my management ip address via http, but not working. i tried by connecting my laptop directly to the management port in the admin context a, not working!!!!

Please advise .

5 REPLIES 5
Jennifer Halim
Cisco Employee

Pls kindly share your configuration.

Does telnet/ssh work, or no connectivity to the ASA work to manage it (either via telnet/ssh/http)?

Hai Jennifer,

Actually it is a freash ASA box. Currently i dont have the configuration backup. I didnt took the backup.

I started configuration only . I created 3 context and 1 reserved only for management  with management interface allocated for that admin context. SSH/TELNET is working fine, but not http.

Even i tried by changint the ios also. but no luck

Since you can login via ssh you can pull out the configuration to share:

term pager 0

show run

...will type out the configuration. Adding "show version" output will help also.

If you can ssh and telnet to it, most probably you don't have the ASDM image uploaded and configured on the firewall, hence you can't http to it. Pls share the configuration and show version as Marvin has suggested and check if you have ASDM.

...almost forgot, output of "dir" command will show us if an ASDM image file matching the one specified in the configuration is present.