Showing results for 
Search instead for 
Did you mean: 

ASA 5550 upgrade failed


I tried to upgrade code from 9.1.5-12 TO 9.1.6-4 following these steps:

  • Backup the ASA
  • Remove older Any Connect clients
  • On Primary FW and standby FW, set the new OS as the default
  • From Primary FW “failover reload-standby” this will reboot the standby FW.
  • Force a failover to standby FW “no failover active
  • Reboot Primary FW (Reload)
  • Make the primary FW active once more.(failover active)

The standby FW worked fine.

When I performed the reload on the primary FW the old code booted up.

I tried to change the code using (boot system disk disk0:/asa916-4-k8.bin) i get following error:


ERROR: Unable to set this url, it has already been set

Remove the first instance before adding this one


1 Reply 1

Marvin Rhoads
VIP Community Legend VIP Community Legend
VIP Community Legend

Can you share the output of:

show run boot


...from the Primary unit?

You can also reload once more and watch on the physical console for errors during the bootloader / rommon phase. If the unit cannot find the designated system software or the image fails checksum integrity, it will move on to load the next available image on disk0.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers