cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3535
Views
0
Helpful
2
Replies

ASA Firmware version

Mariano Suarez
Level 1
Level 1

We want to make an upgrade of one of our customers' ASA 5520 (with failover). They have version 8.2 now and we want to get the more stable newest one. Can we get an 8.6 version? or we need an ASA 5500X for that one?

Which one do you recomend?

Regards

Mariano

2 Replies 2

Amit Rai
Level 1
Level 1

Hi

you get upto 8.4 for the ASA 5520

8.5 and above are not supported on this platform.

Jouni Forss
VIP Alumni
VIP Alumni

Hi,

Also take into consideration that NAT has been totally rewritten from 8.3 onwards. So the format you have been using up to 8.2 will change. This change also reflects to to the access-lists.

We are currently using 8.4(2) in most of our production environments. Also 8.4(3) in some of the newest ones.

As for the stability I can only say that we have not yet had any problems with the software version mentioned above.

- Jouni

Review Cisco Networking for a $25 gift card