cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

22931
Views
35
Helpful
12
Replies
Highlighted
Beginner

ASA hangs at "booting system please wait"

Hello,

When I try to boot my ASA5550 it hangs at "booting system please wait". I have tried to reseting the ASA but this doesn't help. Can anyone give me an idea of what to try as I cannot get to the rommon.

Anthony

12 REPLIES 12
Highlighted
Cisco Employee

Seems like the ASA may not have an image to boot into.

Try this procedure:

http://www.tech21century.com/using-the-rommon-to-load-a-new-image-on-cisco-asa-firewall/

Once done. Issue "copy tftp flash:" one more time and make sure the code is in the flash "dir flash:"

-KS

Highlighted

Thanks Kusankar,

The problem it that I cannot get into rommon when I press the esc key. The ASA just dosn't responds.

Highlighted

I would try another computer and console in and try the same and if you cannot issue a break using "esc" key then, the unit may be bad and you may have to file an RMA to get it replaced with you have valid smartnet.

-KS

Highlighted

Hallo Poonguzhali

We bought ASA5550 with similar issue.

Can you tell me what's RMA procedure and how long it takes?

Highlighted
Beginner

I get the same problem after upgrading three ASA 5540s from 1GB to 2GB of RAM in order to load 8.3 code.

None of the firewalls will boot.

Highlighted
Beginner

I have the same problem, my cisco ASA does not start and remains planted on "booting system please wait"

even "rommon" mode is inaccessible. you have found a solution?

Highlighted
Beginner

problem solved !!!!!


it can be a RAM problem, as was the case for me. the electric interruption has burned  RAM memory.I removed it and the firewall is running normally with the remaining RAM.

Nabil

Highlighted

ASA 5550 hangs at "booting system please wait"

the problem solved when remove the burned RAM, now I worked with 3 GB of RAM instead of 4 GB.

Ihsan Alhasany.

Highlighted

I had the same problem on two ASA 5550's.  Would just boot loop trying to load code after "booting system please wait".  Replaced the memory and it booted fine.

Highlighted
Rising star

I had the same symptom from a different cause.  My ASA was hung on "booting system, please wait".  I popped in some new RAM, and it came up.  +5 for you MOUBTAHIJ.

Highlighted
Beginner

I made a quick video on how to resolve this issue, https://m.youtube.com/watch?v=6XzOJd4achw

Highlighted

Well done John. Your video quite helpful. I'd be needing a new RAM

Content for Community-Ad