cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

360
Views
0
Helpful
1
Replies
Highlighted
Beginner

ASA5505 to ASA5506 Configuration Migration

Currently we have below configuration on ASA5505 having a switch connected via a trunk for vlans1, 300 and 752.

As per 5505's configuration, clients on VLANs 752,300 are able now to connect either to the separate switch port or to a port on 5505.

Is it possible to migrate this functionality to a 5506X?
 
interface Vlan1
nameif inside
security-level 100
ip address x.x.75.1 255.255.255.128
!
interface Vlan2
nameif outside
security-level 0
ip address y.y.1.114 255.255.255.252
!
interface Vlan300
nameif xxxVoiceVlan1
security-level 100
ip address z.z.121.10 255.255.255.0
!
interface Vlan752
nameif xxxDemo
security-level 50
ip address w.w.75.129 255.255.255.128

! Port to a Switch
interface Ethernet0/1
switchport trunk allowed vlan 1,300,752
switchport trunk native vlan 1
switchport mode trunk

! Port to a client
interface Ethernet0/5
switchport access vlan 752

It seems ASA release 9.7.1 or later should have a feature allowing ports configuration in a bridge group.
Can this make possible to migrate the above configuration to a 5506 and how?

1 REPLY 1
Highlighted
Contributor

Content for Community-Ad