cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1512
Views
0
Helpful
3
Replies
Highlighted
Beginner

ASA5508-X FirePOWER not working after upgrade failure.

Hi,

 

While I was upgrading FirePOWER from 5.4.1 to 6.0.0 there was a power outage, and the upgrade didn't complete. 

 

The module became unresponsive (it's status from ASA CLI) until I had to shut it down, reset it, then reload it.

Now I can access it through console (session sfr), but the web shows this error message 

error.png

 

 

I tried to recover it, but there's no image for it in the ASA.

 

Below are the current state of it:

LAB1-ASA4# show module sfr details 
Getting details from the Service Module, please wait...

Card Type:          FirePOWER Services Software Module
Model:              ASA5508
Hardware version:   N/A
Serial Number:      <REMOVED>
Firmware version:   N/A
Software version:   5.4.1-211
MAC Address Range:  <REMOVED>
App. name:          ASA FirePOWER
App. Status:        Up
App. Status Desc:   Normal Operation
App. version:       5.4.1-211
Data Plane Status:  Up
Console session:    Ready
Status:             Up
DC addr:            No DC Configured                                            
Mgmt IP addr:       192.168.0.2                                                 
Mgmt Network mask:  255.255.255.0                                               
Mgmt Gateway:       192.168.0.1                                                 
Mgmt web ports:     443                                                         
Mgmt TLS enabled:   true   
> show summary 
Unable to access DetectionEngine::bulkLoad
------------------[ LAB1-ASA4-FP ]------------------
Model                     : ASA5508 (72) Version 5.4.1 (Build 211)
UUID                      : <REMOVED>
Rules update version      : 2015-01-15-001-vrt
VDB version               : 252
----------------------------------------------------
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Rising star

Hello,

 

Can you please try to reimage and see if helps:

 

https://www.petenetlive.com/KB/Article/0001164

 

-

HTH
AJ

View solution in original post

3 REPLIES 3
Highlighted
Rising star

Hello,

 

Can you please try to reimage and see if helps:

 

https://www.petenetlive.com/KB/Article/0001164

 

-

HTH
AJ

View solution in original post

Highlighted

That worked for me !

Thanks :)
Highlighted

Hello, what if i do not have any image file also can't download it from cisco.com??

Content for Community-Ad