cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
486
Views
0
Helpful
1
Replies

ASA5520 with AIP-SSM40 - unresponsive

J_Vansen_S
Participant
Participant

Equipment list:

ASA5520 running 8.0(2)

ASA-SSM-40

ASA# show module 1 details

ASA 5500 Series Security Services Module-40

Model: ASA-SSM-40

Hardware version: 1.0

Serial Number: JAF1307AABC

Firmware version: 1.0(14)5

Software version:

MAC Address Range: 0024.14d0.4416 to 0024.14d0.4416

Data plane Status: Not Applicable

Status: Unresponsive Module not supported

Steps performed:

ASA# hw-module module 1 reset

Reset issued for module in slot 1

Reloaded the ASA

Gave me the same results. Unresponsive.

Attempted to re-image.

asa# hw-module module 1 recover configure

ERROR: % Invalid input detected at '^' marker

Apparently im unable to perform any other commands like:

hw-module module 1 reload

hw-module module 1 shutdown

hw-module module 1 recover [boot | stop | configure]

ASA# hw-module module 1 ?

reset Reset the module

Please advice

1 Reply 1

marcabal
Cisco Employee
Cisco Employee

You need to upgrade to ASA 8.0(4).

ASA 8.0(2) was released in June '07 several months before the SSM-40 was released in early '08.

ASA 8.0(3) was released in Nov '07 before the SSM-40 was released.

SSM-40 support was first added in an 8.0(3) Interim release in early '08.

The first official version to support the SSM-40 is 8.0(4).

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers