cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

937
Views
5
Helpful
2
Replies
Highlighted

ASDM history is disabled

When I go to Monitoring >> VPN >> VPN Connection Graphs >> Sessions  and try to view past sessions it says ADMS history is disabled. How can I enable it?

 

Thanks 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: ASDM history is disabled

I just have to use "asdm history enable" from te conf t

View solution in original post

2 REPLIES 2
Highlighted
VIP Mentor

Re: ASDM history is disabled

what user access level you have 15 ?

 

check also from comand level you have configured logging

 

post  output

show run | in loggin

 

you can view from command level

 

show vpn-sessiondb summary

 

BB
*** Rate All Helpful Responses ***
Highlighted

Re: ASDM history is disabled

I just have to use "asdm history enable" from te conf t

View solution in original post