cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1571
Views
0
Helpful
2
Replies
Highlighted
Participant

asdm version

Hi,

I have downloaded  "asa917-32-k8 " , Please help to locate the correct asdm version 

From the download site I found the supported version for asa 5520 is asdm-781-150 .

 

Which one is correct ? 

 

https://www.cisco.com/c/en/us/td/docs/security/asa/compatibility/asamatrx.html#id_59423

Thanks

2 REPLIES 2
Highlighted
Beginner

You can use the latest ASDM available for your  5520 i.e. asdm-781-150.bin. Matter of fact, I have ASA 5510 with asa917-32-k8 and asdm-792-152.bin running together without any issues.

Highlighted
Frequent Contributor

Hi
Looking at the 5520 the version advised is -

ASDM 7.5(2) and later. Recommended: 7.6(1)

This is from a compatibility matrix dated March 21, 2016 for Legacy ASAs.
Content for Community-Ad