cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

18728
Views
50
Helpful
22
Replies
ositechintl
Beginner

ASDM was unable to load the firewall's configuration

Hi,

I like to manage the FirePOWER Services using the ASDM but after I enable the FirwPOWER Services, then I reloaded the ASDM client. Once I reloaded the ASDM client, the Configuration Tab in the ASDM went grayed out but I can see the FirePOWER tab.

 

Also i am getting the error likes below,

 

ASDM was unable to load the firewall's configuration. Please check connectivity to the device or try again later
After i closed that message i am getting the error as like below,
ASDM did not get a response from the ASA in the last 60 seconds. Please check the configuration and your connection and then try again by clicking refresh

Please someone advise.

 

Thanks,

Ramesh

22 REPLIES 22
ds-norden
Beginner

temp workaround is as follow: 

1. downgrade java to 7.51 this version and only this version seems to work on a windows 10. 

2. downgrade OS to windows 7 or windows 8, and run whatever java you like. 

 

found a article saying that ASDM is not supported in win 10. 

hoping that it will be soon. 

/Christian. 

lila_del_campo
Beginner

hi ositechintl can you resolve your problem??? 

if someone can resolve the problem, please share the solution....

Thank a lot...

 

Hi,

Whats the ASDM version and windows that you are using ?  Any specific error that you are getting ?

Is the management interface on asa up , are you able to manage the Firepower.

I hope you have checked this :

http://www.cisco.com/c/en/us/td/docs/security/asa/quick_start/sfr/firepower-qsg.html

Regards,

Aastha Bhardwaj

Rate if that helps!!!

Hi Aastha Bhardwaj, thank for your answer, my ASDM version is 7.5.2, and my SO it´s Windows 10 pro, the management interface it´s up of course, and can i reach from the cli with ping the firepower, and yes, I check the documentation of cisco, my proble it´s exactly the same of Marco Wetzel in this same discussion, I really hope you can help me, thank a lot for yor anser

Regards.....

Hi,

Can you give it a try with any other windows like windows 7 or 8 and see if that works. There were some compatibility issues with windows 10 .

A bug has been filed for same . Refer : https://tools.cisco.com/bugsearch/bug/CSCuw54048/?reffering_site=dumpcr

Regards,

Aastha Bhardwaj

Rate if that helps!!!

Hi Aastha Bhardwaj....

You´re rigth, thats the problem, I run the ASDM in a pc with windows 7 X32 and It works!!!!

Thank a lot for your time and your suggestions

Regards....

Lila del Campo

acejohns2
Beginner

I realize this post is pretty old, but I also had this problem when I tried enabling the FirePower module of my ASA 5506-X. I did not have to install Windows 7 32-bit. I wanted to share my experience to help anyone still struggling. My configuration when I got the problem was:

 

Windows 10 Pro 64-bit v1703

Firepower Version 5.4.1.2

 

I am now successfully at Firepower 6.2.0.2. To summerize my post for everyone, the fastest way to fix the issue reimaging to version 6.1.0 or higher which supports for Windows 10. Instructions to reimage the Firepower module are here. The .img and .pkg file I needed was under 6.2.0 on this page. You will probably have to find your models download page on Cisco's website. In my case, of using the ASA 5506-X with Firepower Module, the actual ASA Firewall never even rebooted just the module. So there was no down time. Reimaging the module does take 2 or more hours on my device though. And once you install the .pkg there was time where the module just showed as unresponsive with no dialog. You have to wait it out. Probably about a half hour more. So set aside 3 hrs to be safe. Once the install is finished, follow the rest of the instructions for first time setup, then you can log into the Firepower module by just starting ASDM. You can do all the other minor updates from ASDM.

 

The other option is to update from 5.4.1.2 all the way to the 6.1.0 or up. This however takes a long time (31 hrs. for me). Details on doing that are below. Since I had two ASA's which individually needed upgraded, I tried both of these methods.

 

As others have said before me, the problem is between Java, Windows 10, and the Firepower module 5.4.1.2. This bug report explains the issue and workaround. To summerize, uninstall your current version of Java and install version 8u51 or a prior release. If ASDM fails to load, use 7u51, that is what I used to be safe. However, I had to install 8u144 once I updated to Firepower 6.0.0, then go back to . I'm not sure if 8u51 would have worked from the beginning.

 

Updating to 6.2.0.2 did require me going through the entire update path which took a few days to complete (about 31 hrs of updating) . Your time to update may vary on different devices. I believe my ASA 5506-X is one of the slowest. Below is my update notes, with version, time to update, and when I changed Java versions. 

 

Update NotesUpdate Notes

Reading this keenly as I am having the same issue with a pair or newly installed (not yet production) ASA5516-X with Firepower.

 

ASA Aversion: 9.9(2)
ASDM Version: 7.9(2)159

FirePower Software Version: 6.2.2-81

 

I am connecting from a session host (RDP) running Windows 2016 (Version 10.0.14393 Build 14393)
and Java version 8u191.

 

The only way to get into ASDM is to cancel the SSL cert prompt for the Firepower module when loading ASDM or disconnect the module. ASA is managed through port G1/8 and the Firepower module through M1/1 on the same subnet. My machine is on another subnet behind an additional firewall but can get to both IP addresses by ICMP, https & ssh.

 

I have also come across this issue with ASA5506-X and Firepower modules. 

 

Content for Community-Ad