cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

4079
Views
0
Helpful
11
Replies
april14507
Beginner

can firepower be installed on esxi 6.7?

I am trying to deploy Cisco Firepower management center virtual using Cisco_Firepower_Management_Center_Virtual_VMware-VI-6.2.3-83.ovf on esxi 6.7 but I keep getting the error (see the attached). During the steps of choosing files, I chose the ovf file and was asked to choose Cisco_Firepower_Management_Center_Virtual_VMware-6.2.3-83-disk1.vmdk as well. So I did. But I could not continue...

Can someone advise?

Thank you very much!

2 ACCEPTED SOLUTIONS

Accepted Solutions
Nazmul Rajib
Cisco Employee

Firepower software 6.2.3.x is currently not supported on ESXi 6.7. Here are the currently supported platforms:

 

FTDv.png

 

Reference: Firepower Compatibility Guide

 

 

View solution in original post

The official support of VMware ESXi 6.7 began from the Firepower Version 6.5.

 

 

esxi.png

View solution in original post

11 REPLIES 11
april14507
Beginner

forget to mention that my esxi version is the latest version 6.7. I wonder if it is supported.
Nazmul Rajib
Cisco Employee

Firepower software 6.2.3.x is currently not supported on ESXi 6.7. Here are the currently supported platforms:

 

FTDv.png

 

Reference: Firepower Compatibility Guide

 

 

View solution in original post

thank you

I see 6.5 is still the highest. When will 6.7 be supported?

Now that Firepower virtual 6.3.0.x has been released, it still appears that vmware esx 6.7 is still not supported.  Any update on this?

When will ESXi 6.7 support FMCv 6.x?

Marvin Rhoads
VIP Community Legend

While it is not officially supported, I can confirm that FMC will install and run just fine on ESXi 6.7.

I have a customer running ESXi 6.7.0 Build 13639324 and I had no issues installing or operating the FMC VM. I started with FMC 6.3.0 and have since upgraded to the latest (currently at 6.4.0.3).

The support listing on the compatibility matrix is a reflection of what Cisco engineering has tested and the TAC will support (only relevant in the event of issues related to the hypervisor). It is sometimes reflective of an innate limitation of the product; but in this case that's not a hard requirement.

Marvin,

Is it possible that your client started with ESXi 6.5/6.0 and has then since upgraded to ESXi 6.7?  I am able to access the FMCv via ESXi 6.7, but previously had FMCv installed on ESXi 6.0.  I've attempted a fresh install of 6.4 and tried your suggestion of starting with 6.3 after the migrated ESXi 6.7 upgrade.  Both do not allow the hypervisor to continue and gives an error, "Unhandled exception."  Cause: Possibly unhandled rejection: {}

Marvin Rhoads
VIP Community Legend

My customer's installation was a greenfield (fresh install) of ESXi 6.7 and FMC.

The official support of VMware ESXi 6.7 began from the Firepower Version 6.5.

 

 

esxi.png

View solution in original post

Nazmul,

 

Attempted installing FMCv 6.5 (vmdk & esxi ovf) using VMware vSphere web client several times from both Chrome as well as FireFox browsers.  I am still getting the same Unhandled Exception Error.