cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

725
Views
0
Helpful
4
Replies
Highlighted
Beginner

can't connect to all sites outside from inside

Dear forum,

For some reason there are some sites that I cannot access websites from inside interface.

One such example is lxer.com where I am receiving this message in the browser:

The connection has timed out

          The server at www.lxer.com is taking too long to respond.

This has "suddenly" happened, and so I am wondering what others have done when such things has happened.

My outside has a dhcp-IP, and I have noticed that this address had changed, so I corrected this in my router settings.

ASA version is 5505

These are my settings:

: Saved

:

ASA Version 8.4(2)

!

hostname ciscoasa

domain-name example.no

enable password 123412321 encrypted

passwd 1231231 encrypted

names

!

interface Ethernet0/0

switchport access vlan 2

speed 100

duplex full

!

interface Ethernet0/1

!

interface Ethernet0/2

!

interface Ethernet0/3

!

interface Ethernet0/4

!

interface Ethernet0/5

switchport access vlan 12

!

interface Ethernet0/6

!

interface Ethernet0/7

!

interface Vlan1

nameif inside

security-level 100

ip address 192.168.1.1 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address dhcp

!

interface Vlan12

no forward interface Vlan1

nameif DMZ

security-level 50

ip address 192.168.2.1 255.255.255.0

!

ftp mode passive

clock timezone CEST 1

clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00

dns domain-lookup inside

dns domain-lookup outside

dns domain-lookup DMZ

dns server-group DefaultDNS

name-server 193.75.75.75

name-server 192.168.1.11

name-server 192.168.1.12

name-server 193.75.75.193

domain-name example.no

same-security-traffic permit intra-interface

object network obj_any

subnet 0.0.0.0 0.0.0.0

object network inside-net

subnet 192.168.1.0 255.255.255.0

object network NETWORK_OBJ_10.10.10.0_28

subnet 10.10.10.0 255.255.255.240

object network NETWORK_OBJ_192.168.1.128_27

subnet 192.168.1.128 255.255.255.224

object network NETWORK_OBJ_192.168.1.0_24

subnet 192.168.1.0 255.255.255.0

object network NETWORK_OBJ_192.168.254.0_28

subnet 192.168.254.0 255.255.255.240

object network dmz-ftpserver

host 192.168.2.101

description FTP server Host Object

object network dmz-webserver

host 192.168.2.100

description Web Server Host Object

object network ftp-server

object service FTP

service tcp source eq ftp

object service WWW

service tcp source eq www

object network DMZ.net

subnet 192.168.2.0 255.255.255.0

object-group protocol TCPUDP

protocol-object udp

protocol-object tcp

object-group network NET-VPNPOOL

network-object 86.62.136.0 255.255.255.0

access-list outside_access_in extended permit tcp any host 192.168.2.101 eq ftp

access-list outside_access_in extended permit tcp any host 192.168.2.100 eq www

access-list VPN-FOO_splitTunnelAcl standard permit 192.168.1.0 255.255.255.0

access-list inside_access_dmz extended permit tcp any object DMZ.net range 1 65535

pager lines 24

logging enable

logging asdm informational

mtu inside 1500

mtu outside 1500

mtu DMZ 1500

ip local pool VPN-Pool 192.168.254.1-192.168.254.10 mask 255.255.255.0

icmp unreachable rate-limit 1 burst-size 1

no asdm history enable

arp timeout 14400

nat (DMZ,outside) source static dmz-webserver interface service WWW WWW

nat (DMZ,outside) source static dmz-ftpserver interface service FTP FTP

nat (inside,outside) source static any any destination static NETWORK_OBJ_10.10.10.0_28 NETWORK_OBJ_10.10.10.0_28 no-proxy-arp route-lookup

nat (inside,outside) source static any any destination static NETWORK_OBJ_192.168.1.128_27 NETWORK_OBJ_192.168.1.128_27 no-proxy-arp route-lookup

nat (inside,outside) source static NETWORK_OBJ_192.168.1.0_24 NETWORK_OBJ_192.168.1.0_24 destination static NETWORK_OBJ_192.168.254.0_28 NETWORK_OBJ_192.168.254.0_28 no-proxy-arp route-lookup

nat (outside,outside) source dynamic NET-VPNPOOL interface

!

object network obj_any

nat (inside,outside) dynamic interface

object network inside-net

nat (inside,outside) dynamic interface

object network DMZ.net

nat (DMZ,outside) dynamic interface

access-group outside_access_in in interface outside

route outside 0.0.0.0 0.0.0.0 86.62.136.44 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

user-identity default-domain LOCAL

aaa authentication enable console LOCAL

aaa authentication http console LOCAL

aaa authentication ssh console LOCAL

aaa authorization command LOCAL

aaa authorization exec authentication-server

http server enable

http 192.168.1.0 255.255.255.0 inside

http 192.168.1.1 255.255.255.255 outside

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart

crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac

crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac

crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac

crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac

crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac

crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac

crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac

crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac

crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac

crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs

crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5

crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP

crypto map outside_map interface outside

crypto ca trustpoint _SmartCallHome_ServerCA

crl configure

crypto ca certificate chain _SmartCallHome_ServerCA

certificate ca 6ecc7aa5a7032009b8cebcf4e952d491

    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130

    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117

    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b

    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504

    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72

    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56

    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043

    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31

    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b

    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20

    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65

    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420

    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329

    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365

    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7

    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597

    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10

    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc

    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b

    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845

    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8

    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced

    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f

    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201

    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868

    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101

    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8

    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777

    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a

    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406

    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973

    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403

    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969

    6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b

    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973

    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30

    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603

    551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355

    1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609

    2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80

    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e

    b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a

    6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc

    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16

    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0

    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8

    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28

    6c2527b9 deb78458 c61f381e a4c4cb66

  quit

crypto ikev1 enable outside

crypto ikev1 policy 10

authentication pre-share

encryption 3des

hash sha

group 2

lifetime 86400

telnet timeout 5

ssh 192.168.1.0 255.255.255.0 inside

ssh 0.0.0.0 0.0.0.0 outside

ssh timeout 30

console timeout 0

management-access inside

no vpn-addr-assign aaa

no vpn-addr-assign dhcp

dhcpd domain inside-sport.no

dhcpd auto_config outside

!

dhcpd address 192.168.1.20-192.168.1.49 inside

dhcpd dns 192.168.1.11 192.168.1.12 interface inside

dhcpd domain inside-sport.no interface inside

dhcpd enable inside

!

threat-detection basic-threat

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

ntp authenticate

ntp server 193.150.22.7 source outside

webvpn

group-policy VPN-FOO internal

group-policy VPN-FOO attributes

dns-server value 192.168.1.11 193.75.75.193

vpn-tunnel-protocol ikev1

split-tunnel-policy tunnelspecified

split-tunnel-network-list value VPN-FOO_splitTunnelAcl

default-domain value inside-sport.no

username polkadott password 12332131 encrypted privilege 15

username afrocircus password 123132 encrypted privilege 15

username foobar password sdafsdfsda encrypted

username foobar attributes

service-type remote-access

username barfoo password 1313131 encrypted privilege 0

username barfoo attributes

service-type remote-access

tunnel-group VPN-FOO type remote-access

tunnel-group VPN-FOO general-attributes

address-pool VPN-Pool

default-group-policy VPN-FOO

tunnel-group VPN-FOO ipsec-attributes

ikev1 pre-shared-key *****

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

  message-length maximum client auto

  message-length maximum 512

policy-map global_policy

class inspection_default

  inspect dns preset_dns_map

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect rsh

  inspect rtsp

  inspect esmtp

  inspect sqlnet

  inspect skinny 

  inspect sunrpc

  inspect xdmcp

  inspect sip 

  inspect netbios

  inspect tftp

  inspect ip-options

!

service-policy global_policy global

prompt hostname context

call-home reporting anonymous

call-home

profile CiscoTAC-1

  no active

  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService

  destination address email callhome@cisco.com

  destination transport-method http

  subscribe-to-alert-group diagnostic

  subscribe-to-alert-group environment

  subscribe-to-alert-group inventory periodic monthly

  subscribe-to-alert-group configuration periodic monthly

  subscribe-to-alert-group telemetry periodic daily

Cryptochecksum:f3b732b91e291d6ad7ae12aaa271b31b

: end

no asdm history enable

--

Output of show version

Cisco Adaptive Security Appliance Software Version 8.4(2)

Device Manager Version 6.4(5)

Compiled on Wed 15-Jun-11 18:17 by builders

System image file is "disk0:/asa842-k8.bin"

Config file at boot was "startup-config"

ciscoasa up 230 days 23 hours

Hardware:   ASA5505, 512 MB RAM, CPU Geode 500 MHz

Internal ATA Compact Flash, 128MB

BIOS Flash M50FW016 @ 0xfff00000, 2048KB

Encryption hardware device : Cisco ASA-5505 on-board accelerator (revision 0x0)

                             Boot microcode        : CN1000-MC-BOOT-2.00

                             SSL/IKE microcode     : CNLite-MC-SSLm-PLUS-2.03

                             IPSec microcode       : CNlite-MC-IPSECm-MAIN-2.06

                             Number of accelerators: 1

0: Int: Internal-Data0/0    : address is ccef.4892.00b0, irq 11

1: Ext: Ethernet0/0         : address is ccef.4892.00a8, irq 255

2: Ext: Ethernet0/1         : address is ccef.4892.00a9, irq 255

3: Ext: Ethernet0/2         : address is ccef.4892.00aa, irq 255

4: Ext: Ethernet0/3         : address is ccef.4892.00ab, irq 255

5: Ext: Ethernet0/4         : address is ccef.4892.00ac, irq 255

6: Ext: Ethernet0/5         : address is ccef.4892.00ad, irq 255

7: Ext: Ethernet0/6         : address is ccef.4892.00ae, irq 255

8: Ext: Ethernet0/7         : address is ccef.4892.00af, irq 255

9: Int: Internal-Data0/1    : address is 0000.0003.0002, irq 255

10: Int: Not used            : irq 255

11: Int: Not used            : irq 255

Licensed features for this platform:

Maximum Physical Interfaces       : 8              perpetual

VLANs                             : 3              DMZ Restricted

Dual ISPs                         : Disabled       perpetual

VLAN Trunk Ports                  : 0              perpetual

Inside Hosts                      : 10             perpetual

Failover                          : Disabled       perpetual

VPN-DES                           : Enabled        perpetual

VPN-3DES-AES                      : Enabled        perpetual

AnyConnect Premium Peers          : 2              perpetual

AnyConnect Essentials             : Disabled       perpetual

Other VPN Peers                   : 10             perpetual

Total VPN Peers                   : 25             perpetual

Shared License                    : Disabled       perpetual

AnyConnect for Mobile             : Disabled       perpetual

AnyConnect for Cisco VPN Phone    : Disabled       perpetual

Advanced Endpoint Assessment      : Disabled       perpetual

UC Phone Proxy Sessions           : 2              perpetual

Total UC Proxy Sessions           : 2              perpetual

Botnet Traffic Filter             : Disabled       perpetual

Intercompany Media Engine         : Disabled       perpetual

This platform has a Base license.

Everyone's tags (3)
4 REPLIES 4
Highlighted
Mentor

Re: can't connect to all sites outside from inside

Hi,

To my understanding you dont really need to configure the default route on the ASA itself if you are using DHCP on the "outside" interface to get the IP address from the ISP.

You can configure a "setroute" parameter at the end of the "ip address dhcp" command so that the DHCP will automatically set the default route for your when it gets an address from the DHCP server.

In your case the interface "outside" could look something like this

interface Vlan2

nameif outside

security-level 0

ip address dhcp setroute

I can't see that the reason for some web sites not loading would be the firewall. Atleast I very rarely run into such problematic situations. If you want to investigate the thing more yourself you can use the ASDM Monitor/Logging to see what happens to those connections. You can also configure packet capture on the ASA itself and later open the capture file on Wireshark and confirm if there is anything coming from the webserver to your LAN host.

Have you confirmed that there is no problem related to DNS that could cause this?

You can also use the command "packet-tracer" to test the connection you are attempting. The output of the command will tell you what the ASA does to the packet/connection attempt and this way you can rule out alot of things.

Command format is the following:

packet-tracer input inside tcp x.x.x.x aaaa y.y.y.y bbbb

Where

  • inside = source interface for the connection
  • tcp = protocol for the connection
  • x.x.x.x = source IP address for the connection attempt
  • aaaa = random source port for connection
  • y.y.y.y = destination IP address for the connection attempt
  • bbbb = destination port for connection

- Jouni

Highlighted
Beginner

can't connect to all sites outside from inside

Thanks for telling about the setroute, I have added it and since I had rebooted/reloaded the 5505 after this first question, I am now able to get online again...

Well, I have tried the packet-tracer, and the funny thing it that it reports that everything is OK. Something is odd though.

On some sites it could be that the information it sends to another domain stops loading of the page....

the ip in use is for www.digi.no

And as you may have noticed - I have access to this site ...

packet-tracer input inside tcp 192.168.1.8 80 82.117.50.1$

Phase: 1

Type: ROUTE-LOOKUP

Subtype: input

Result: ALLOW

Config:

Additional Information:

in   0.0.0.0         0.0.0.0         outside

Phase: 2

Type: IP-OPTIONS

Subtype:

Result: ALLOW

Config:

Additional Information:

Phase: 3

Type: NAT

Subtype:

Result: ALLOW

Config:

object network inside-net

nat (inside,outside) dynamic interface

Additional Information:

Dynamic translate 192.168.1.8/80 to 86.62.136.44/250  <- the IP outside is not real (as in fake)

Phase: 4

Type: HOST-LIMIT

Subtype:

Result: ALLOW

Config:

Additional Information:

Phase: 5

Type: IP-OPTIONS

Subtype:

Result: ALLOW

Config:

Additional Information:

Phase: 6

Type: FLOW-CREATION

Subtype:

Result: ALLOW

Config:

Additional Information:

New flow created with id 18241, packet dispatched to next module

Result:

input-interface: inside

input-status: up

input-line-status: up

output-interface: outside

output-status: up

output-line-status: up

Action: allow

Highlighted
Mentor

Re: can't connect to all sites outside from inside

Hi,

I can't see that the ASA would be the problem here (according to the avobe)

I would monitor through ASDM real time logging to check what connections the computer takes when connecting and what happens to those connections. Looking at your configuration you have done this before as there is the "logging asdm informational" that ASDM inserts to the configuration.

And as I said you can also do a packet capture on the ASA itself to see what traffic is going to and from the LAN host. Then again if you have never done this or looked at packet captures it might not be that usefull. Though naturally if you can take the capture and provide the file here on the forums someone can look through it.

I never really remember which device type and software supported which type of packet capture configuration (differences with FWSM and ASAs and probably the software levels alone too)  BUT you might be able to configure it like this

Capture and ACL name might be a bit missleading since the below configuration captures all TCP/UDP traffic but this way you will see almost everything coming from the LAN host

access-list CAPTURE-WEB-TRAFFIC permit ip host any

access-list CAPTURE-WEB-TRAFFIC permit ip any host

capture CAPTURE-WEB-TRAFFIC type raw-data access-list CAPTURE-WEB-TRAFFIC interface inside buffer 33500000 circular-buffer

You can copy it to some local computer with the command

copy /pcap capture:CAPTURE-WEB-TRAFFIC tftp:///CAPTURE-WEB-TRAFFIC.pcap

You can show how much data has been captured by issuing the command

"show capture"

You can show the captured data with the command

"show capture "

You can remove the capture with the command (which will also remove the captured data on the firewall)

"no capture "

And just to make sure, is every type of connections having problems when connecting to the Internet? Do you expirience problems with all the different sites you use? Have you made sure that there is no problem with the actual Internet connection? (For example a continuous PING/ICMP from some LAN host to some IP address on the Internet (ISP DNS servers perhaps etc)

- Jouni

Highlighted
Beginner

can't connect to all sites outside from inside

I did a wget to www.digi.no and in the capture I am seeing this:

5965: 11:47:13.287948 802.1Q vlan#1 P0 192.168.1.22.56369 > 74.125.143.109.993: . ack 4203439682 win 331

5966: 11:47:13.289779 802.1Q vlan#1 P0 192.168.1.22.33903 > 81.27.47.164.143: P 1147057306:1147057319(13) ack 4094693130 win 331

5967: 11:47:13.317488 802.1Q vlan#1 P0 81.27.47.164.143 > 192.168.1.22.33903: P 4094693130:4094693156(26) ack 1147057319 win 91

5968: 11:47:13.317717 802.1Q vlan#1 P0 192.168.1.22.33903 > 81.27.47.164.143: . ack 4094693156 win 331

5969: 11:47:13.335660 802.1Q vlan#1 P0 192.168.1.22.33905 > 81.27.47.164.143: P 1946962938:1946962951(13) ack 3747978698 win 190

5970: 11:47:13.362942 802.1Q vlan#1 P0 81.27.47.164.143 > 192.168.1.22.33905: P 3747978698:3747978724(26) ack 1946962951 win 91

5971: 11:47:13.363094 802.1Q vlan#1 P0 192.168.1.22.33905 > 81.27.47.164.143: . ack 3747978724 win 190

5972: 11:47:13.387751 802.1Q vlan#1 P0 192.168.1.22.46864 > 192.168.1.1.22: P 3937008649:3937008697(48) ack 2079733693 win 65535

5973: 11:47:13.387827 802.1Q vlan#1 P0 192.168.1.1.22 > 192.168.1.22.46864: . ack 3937008697 win 32768

5974: 11:47:13.388987 802.1Q vlan#1 P0 192.168.1.1.22 > 192.168.1.22.46864: P 2079733693:2079733741(48) ack 3937008697 win 32768

5975: 11:47:13.391062 802.1Q vlan#1 P0 192.168.1.22.46864 > 192.168.1.1.22: . ack 2079733741 win 65535

5976: 11:47:13.391916 802.1Q vlan#1 P0 192.168.1.1.22 > 192.168.1.22.46864: P 2079733741:2079733789(48) ack 3937008697 win 32768

5977: 11:47:13.392618 802.1Q vlan#1 P0 192.168.1.1.22 > 192.168.1.22.46864: P 2079733789:2079733853(64) ack 3937008697 win 32768

5978: 11:47:13.392664 802.1Q vlan#1 P0 192.168.1.22.46864 > 192.168.1.1.22: . ack 2079733789 win 65535

Some more setup.

In the host server that runs some guest virtual box virtual servers I have this route.

route -n

Kernel IP routing table

Destination     Gateway         Genmask         Flags Metric Ref    Use Iface

192.168.1.0     0.0.0.0         255.255.255.0   U     0      0        0 eth0

192.168.254.0   192.168.1.1     255.255.255.0   UG    0      0        0 eth0

192.168.2.0     0.0.0.0         255.255.254.0   U     0      0        0 eth1

0.0.0.0         192.168.2.1     0.0.0.0         UG    0      0        0 eth1

where 192.168.2.1 is the IP for the DMZ

On the two DNS-servers I have, the routing table looks like this:

routing table

Destination     Gateway         Genmask         Flags Metric Ref    Use Iface

192.168.1.0     0.0.0.0         255.255.255.0   U     0      0        0 eth0

0.0.0.0         192.168.1.1     0.0.0.0         UG    100    0        0 eth0